<!DOCTYPE html><html class="app-container app-container--constrained" lang="en-us"><head><meta charset="utf-8" /><title>The Ridge 18k Gold Plated Wallet | Huckberry</title><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="g0aM53bsT0p8u9g+XTA0Y7PIMgiXDDnXABHyJYM+X/BeDxh74lwPwUZhqRdSl238mm9wiSpwHD4Gjt4FYqxoEQ==" /><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="398a5f542c11f1ff010753290fbc462a" name="p:domain_verify" /><meta content="409818329084608" property="fb:app_id" /><meta content="147169048627313" property="fb:pages" /><meta content="summary_large_image" name="twitter:card" /><meta content="@huckberry" name="twitter:site" /><meta content="18k Gold Plated Wallet" property="og:title" /><meta content="product" property="og:type" /><meta content="$225.00" property="og:price:amount" /><meta content="USD" property="og:price:currency" /><meta content="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=700" property="og:image" /><meta content="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=700" property="twitter:image" /><meta content="For those ready to take add a little luxe to their EDC" property="description" /><meta content="For those ready to take add a little luxe to their EDC" property="og:description" /><meta content="https://huckberry.com/store/ridge-wallet/category/p/69106-18k-gold-plated-wallet" property="og:url" /><meta content="instock" property="og:availability" /><link href="/favicon.ico" rel="shortcut icon" /><link href="https://plus.google.com/+HuckberryJournal/posts" rel="publisher" /><!--Impact Site Verification--><meta name="ir-site-verification-token" value="381155826" /><script>if (!(window.Promise && [].includes && Object.assign && window.Map)){
  document.write('<script crossorigin="anonymous" src="https://cdn.polyfill.io/v3/polyfill.min.js"></scr'+'ipt>')
}</script><script>window.HB = (window.HB || {});
HB.deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
window.dataLayer = (window.dataLayer || []);
window.segmentLoaded = false;
if (typeof window.ENV === "undefined") window.ENV = {};
window.ENV.facebookAppId = "409818329084608";
window.ENV.displayFreeShippingThreshold = "$75";
window.ENV.sentryDsn = "https://d24b8a887d8e423c8d146dcbbaa2f7b0@o506966.ingest.sentry.io/5597373";
window.ENV.sentryEnv = "production";
window.ENV.sentryRelease = "huckberry-bea5002cd6594b95f01509ded4a1ae0a61b0af2f";
(function() {
  'use strict';
  var _createClass = function () { function defineProperties(target, props) { for (var i = 0; i < props.length; i++) { var descriptor = props[i]; descriptor.enumerable = descriptor.enumerable || false; descriptor.configurable = true; if ("value" in descriptor) descriptor.writable = true; Object.defineProperty(target, descriptor.key, descriptor); } } return function (Constructor, protoProps, staticProps) { if (protoProps) defineProperties(Constructor.prototype, protoProps); if (staticProps) defineProperties(Constructor, staticProps); return Constructor; }; }();
  function _classCallCheck(instance, Constructor) { if (!(instance instanceof Constructor)) { throw new TypeError("Cannot call a class as a function"); } }

  var Loader = function () {
    function Loader() {
      _classCallCheck(this, Loader);

      this.handlers = [];
      this.isLoaded = false;
    }

    _createClass(Loader, [{
      key: "didLoad",
      value: function didLoad() {
        if (!this.isLoaded) {
          this.isLoaded = true;

          while (this.handlers.length > 0) {
            var func = this.handlers.pop();

            setTimeout(func, 0);
          }
        }
      }
    }, {
      key: "onLoad",
      value: function onLoad(func) {
        var handlers = this.handlers;

        if (this.isLoaded) {
          func();
        } else {
          handlers.push(func);
        }

        return function () {
          remove(handlers, func);
        };
      }
    }]);

    return Loader;
  }();

  window.PaypalLoader = new Loader();
  window.FooterLoader = new Loader();
})();</script><script>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</script><script>HB.__PRELOADED_MESSAGES__ = []</script><script>var fsEnabled = function() {
  try {
    if (window.localStorage.getItem('fs_enabled') === null) {
      window.localStorage.setItem('fs_enabled', Math.ceil(Math.random() * 20) === 1)
    } else if (window.__PRELOADED_STATE__ &&
      window.__PRELOADED_STATE__.experiments &&
      window.__PRELOADED_STATE__.experiments.checkoutV2 &&
      window.__PRELOADED_STATE__.experiments.checkoutV2.alternative === 'refresh') {
      window.localStorage.setItem('fs_enabled', true)
    }

    return JSON.parse(window.localStorage.getItem('fs_enabled'));
  } catch(_) {
    return false;
  }
};

!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";
  analytics.load('BgkaNh3URdGNqLjTQpTbzzavQg1wmEkH', {
    integrations: {
      'FullStory': fsEnabled()
    }
  });

  var userPayload = {
    'email': '',
    'userFullName': '',
    'purchases': 'Anonymous',
  }

  if ((window.__PRELOADED_STATE__.analytics || {}).page) {
    var page = window.__PRELOADED_STATE__.analytics.page;
    analytics.page(page[0], page[1], userPayload);
  } else {
    analytics.page(userPayload);
  }
}}();

analytics.ready(function() {
  window.segmentLoaded = true;
});</script><script>analytics.track('UTM Landed', {"utm_source":"diggmedia","utm_medium":"affiliate","utm_content":"partnerize"})</script><title data-react-helmet="true">The Ridge 18k Gold Plated Wallet | Huckberry</title><link data-chunk="components-CartMini-CartMini" rel="preload" as="style" href="/assets/components-CartMini-CartMini-21e99af328dd014332e8.css">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="style" href="/assets/components-ProductPage-ProductPage-21e99af328dd014332e8.css">
<link data-chunk="components-MainContainer" rel="preload" as="style" href="/assets/components-MainContainer-21e99af328dd014332e8.css">
<link data-chunk="app" rel="preload" as="style" href="/assets/app-21e99af328dd014332e8.css">
<link data-chunk="shared" rel="preload" as="style" href="/assets/shared-21e99af328dd014332e8.css">
<link data-chunk="frontend" rel="preload" as="style" href="/assets/frontend-21e99af328dd014332e8.css">
<link data-chunk="frontend" rel="preload" as="script" href="/assets/frontend-21e99af328dd014332e8.js">
<link data-chunk="shared" rel="preload" as="script" href="/assets/shared-21e99af328dd014332e8.js">
<link data-chunk="app" rel="preload" as="script" href="/assets/app-21e99af328dd014332e8.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~567ad45c-21e99af328dd014332e8.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~ff50c26e-21e99af328dd014332e8.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/vendors~components-MainContainer-21e99af328dd014332e8.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/components-MainContainer-21e99af328dd014332e8.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-AccountPage-Account~components-Brand-Brand~components-Category-Category~component~c41ffd71-21e99af328dd014332e8.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-Brand-Brand~components-Category-Category~components-Home-Home~components-Journal-~aef0f334-21e99af328dd014332e8.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-Brand-Brand~components-Journal-JournalHome-JournalHome~components-Journal-Journal~8d20da5e-21e99af328dd014332e8.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-Category-Category~components-MarketingLanding-MarketingLandingContainer~component~659cb19f-21e99af328dd014332e8.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/components-ProductPage-ProductPage-21e99af328dd014332e8.js">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPage-21e99af328dd014332e8.js">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini-21e99af328dd014332e8.js">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="script" href="/assets/components-CartMini-CartMini-21e99af328dd014332e8.js"><link data-chunk="frontend" rel="stylesheet" href="/assets/frontend-21e99af328dd014332e8.css">
<link data-chunk="shared" rel="stylesheet" href="/assets/shared-21e99af328dd014332e8.css">
<link data-chunk="app" rel="stylesheet" href="/assets/app-21e99af328dd014332e8.css">
<link data-chunk="components-MainContainer" rel="stylesheet" href="/assets/components-MainContainer-21e99af328dd014332e8.css">
<link data-chunk="components-ProductPage-ProductPage" rel="stylesheet" href="/assets/components-ProductPage-ProductPage-21e99af328dd014332e8.css">
<link data-chunk="components-CartMini-CartMini" rel="stylesheet" href="/assets/components-CartMini-CartMini-21e99af328dd014332e8.css"></head><body class=" store-products 69106-18k-gold-plated-wallet">            <div id="App" class="App"><div><div class="grid-container contained" id="Header-Desktop-Logo"><div class="HeaderTopLevel__container va__container bb--gray-bg"><div class="full-width"><div class="row align--middle"><div class="col c4"><button class="HeaderTopLevel__search--icon"><img class="dib" src="/assets/images/shared/icon-search-5257d2bddfb66926d81c315b7dc7e983.svg"/></button></div><div class="col c4"><h2 class="HeaderTopLevel__icon--container tc"><a class="HeaderTopLevel__icon text--hidden" href="/">Huckberry<svg width="201px" height="36px" viewBox="0 0 201 36" role="img"><title>Huckberry</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(0.000000, 4.000000)" fill="#1d2b39"><path d="M34.7343,1.7623 C35.3133,3.4703 35.6093,5.2613 35.6093,7.0653 L35.6093,10.7123 L26.4523,10.7123 L26.4523,1.1973 L19.0753,1.1973 L19.2673,1.7603 C19.8513,3.4743 20.1493,5.2723 20.1493,7.0833 L20.1493,25.4913 L26.4523,25.4913 L26.4523,15.9533 L35.6093,15.9533 L35.6093,25.4913 L41.9123,25.4913 L41.9123,1.1973 L34.5423,1.1973 L34.7343,1.7623 Z"></path><path d="M72.1459,9.8406 C74.0819,9.8406 75.0299,10.9126 75.3179,13.3746 L80.9199,13.0566 C80.6319,10.8326 80.1379,9.6816 78.8199,8.2526 C77.1309,6.4266 74.8649,5.5126 71.9399,5.5126 C65.9259,5.5126 61.8889,9.6416 61.8889,15.8366 C61.8889,21.8716 65.7609,25.8816 71.6099,25.8816 C74.9059,25.8816 77.4599,24.7696 79.1899,22.5466 C80.2199,21.2756 80.6319,20.2436 80.9199,18.1386 L75.3179,17.8216 C74.9469,20.1246 73.8759,21.1966 71.9809,21.1966 C69.5919,21.1966 68.6029,19.5686 68.6029,15.6376 C68.6029,11.6676 69.7159,9.8406 72.1459,9.8406"></path><path d="M54.6796,16.9277 C54.6796,17.9627 54.7926,19.2747 54.1346,20.1497 C53.5286,20.9537 52.4986,21.4767 51.4926,21.4767 C49.9786,21.4767 49.3016,20.6697 49.3016,18.9417 L49.3016,5.8817 L43.6806,5.8817 L43.6836,18.9417 C43.6836,21.7067 43.9496,22.6757 44.7856,23.8657 C45.7816,25.2827 47.5986,25.7267 49.2296,25.8487 C51.3756,26.0087 54.0486,25.5847 55.3396,23.6567 C55.5486,24.4367 55.8026,25.3747 55.8396,25.4937 L60.4566,25.4937 L60.4566,5.8747 L54.6806,5.8967 L54.6796,16.9277 Z"></path><path d="M101.7367,5.8899 L95.8867,5.8899 C95.8867,5.8899 88.5247,14.4159 88.1117,14.8919 L88.1117,1.1999 L81.3917,1.1999 L81.5887,1.7799 C82.1657,3.4829 82.4597,5.2699 82.4607,7.0679 L82.4687,25.4939 L88.1117,25.4939 L88.1117,20.4909 L91.6137,16.5999 L95.8567,25.4939 L102.4897,25.4939 L95.8567,12.5499 L101.7367,5.8899 Z"></path><path d="M150.3578,9.5714 L150.3578,5.8884 L144.8688,5.8884 L144.8788,25.4934 L150.6878,25.4934 L150.6878,17.5124 C150.6878,13.4274 152.3668,11.2624 156.6098,11.2624 L156.6098,5.4824 C154.1458,5.4824 151.2188,6.8044 150.3578,9.5714"></path><path d="M163.915,9.5714 L163.915,5.8884 L158.426,5.8884 L158.436,25.4934 L164.245,25.4934 L164.245,17.5124 C164.245,13.4274 165.924,11.2624 170.167,11.2624 L170.167,5.4824 C167.703,5.4824 164.777,6.8044 163.915,9.5714"></path><path d="M185.0903,5.8883 L181.3503,17.0203 L177.6463,5.8883 L171.5443,5.8883 L178.6073,25.4983 L176.7823,31.1023 L181.4623,31.1023 C182.0023,29.5093 189.1083,8.5213 190.0003,5.8883 L185.0903,5.8883 Z"></path><path d="M116.5873,16.8138 C116.5233,17.7618 116.3713,18.8908 115.9753,19.8418 C115.4973,20.9908 114.6653,21.8798 113.2053,21.8798 C111.3103,21.8798 110.1153,20.3318 110.1153,17.7508 L110.1153,14.5088 C110.1153,11.6898 111.3103,9.9028 113.2883,9.9028 C116.6943,9.9028 116.7513,14.3828 116.5873,16.8138 M115.1413,5.5208 C113.0163,5.5208 111.4333,6.3148 110.1153,8.3798 L110.1153,1.1998 L103.0583,1.1998 L103.2553,1.7828 C103.8313,3.4838 104.1263,5.2688 104.1273,7.0648 L104.1423,25.4928 L108.9093,25.4928 C108.9223,25.4698 109.2023,24.4318 109.4313,23.5798 C110.8283,25.3228 112.1643,25.8908 114.5243,25.8908 C119.6723,25.8908 122.7213,22.0788 122.7213,15.6068 C122.7213,9.4128 119.7963,5.5208 115.1413,5.5208"></path><path d="M134.1166,9.2937 C136.2996,9.2937 137.2886,10.4847 137.5356,13.3037 L130.3676,13.3037 C130.6556,10.5637 131.8506,9.2937 134.1166,9.2937 Z M143.4266,16.6787 C143.3856,13.2247 142.9726,11.5967 141.7786,9.6507 C140.2546,7.1097 137.2056,5.5217 133.8286,5.5217 C128.0196,5.5217 124.0236,9.7697 124.0236,15.8847 C124.0236,21.8807 128.0196,25.8897 134.0336,25.8897 C136.9996,25.8897 139.1836,25.0567 140.9546,23.2307 C141.9596,22.1897 142.4946,21.3357 143.1046,19.6597 L137.7086,19.3127 C137.1886,20.9287 136.0166,21.8017 134.2406,21.8017 C131.8916,21.8017 130.3256,20.1337 130.3256,17.5927 C130.3256,17.4327 130.3256,16.9967 130.3676,16.6787 L143.4266,16.6787 Z"></path><path d="M11.224,9.8094 L10.707,9.1724 L11.395,9.6184 C12.903,10.5954 14.426,11.4644 15.926,12.2034 C16.227,11.1594 16.428,10.0874 16.523,9.0154 C11.827,4.9154 9.419,1.1004 8.777,0.0004 C8.134,1.1004 5.726,4.9154 1.03,9.0154 C1.125,10.0874 1.326,11.1594 1.628,12.2034 C3.127,11.4644 4.65,10.5954 6.158,9.6184 L6.846,9.1724 L6.329,9.8094 C4.495,12.0684 2.367,14.1994 0,16.1424 C0.046,17.2724 0.206,18.4034 0.478,19.5044 C3.272,18.4684 5.728,17.2714 8.775,15.6164 L6.111,18.7784 L6.111,19.0074 C6.111,21.2124 5.748,23.4034 5.038,25.4904 L12.515,25.4904 C11.805,23.4034 11.442,21.2124 11.442,19.0074 L11.442,17.0224 C13.018,17.8274 14.691,18.5844 17.076,19.5044 C17.347,18.4034 17.507,17.2724 17.553,16.1424 C15.186,14.1994 13.057,12.0684 11.224,9.8094"></path></g></g></svg></a></h2></div><div class="col c4"><ul class="HeaderTopLevel__right list list--horizontal gutter--default tr"><li class="list__item"><div class="AccountLink__login_links"><button class="AccountLink__subscribe color--blue fg-condensed--body link--hover mr2" type="button">Subscribe<img src="/assets/images/shared/button-icon-email-e4749bb18774ac087db7a2850b4200e3.svg" alt="Subscribe" class="AccountLink__subscribe-icon"/></button><button class="color--blue fg-condensed--body link--hover">Log In</button></div></li><li class="HeaderTopLevel__cart--icon list__item"><div class="CartButton"><button class="CartButton--wrapper pr color--blue fg-condensed--body"><div class="CartButton--icon" alt="Cart"></div></button></div></li></ul></div></div></div></div></div><div><div class="pr" id="Header-Desktop-Nav"><div class="NavBar__nav--spacer"></div><nav class="NavBar__nav--container"><div class="grid-container contained"><div class="media media--horizontal media--forward gutter--none align--middle"><div class="HeadingsList"><div to="/store/just-landed" class="HeadingsList__link--new"><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" href="/store/just-landed">New</a></div><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/clothing">Clothing</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/footwear">Footwear</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/everyday-carry">Everyday Carry</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/everyday-carry/watches">Watches</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/home">Home</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/gear">Gear by Activity</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/store/t/category/sale">Sale</a><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/gifts">Gifts</a><div class="HeadingsList__heading color--blue fg-condensed--body fw--600 db" style="color:">Brands</div><a class="HeadingsList__link color--blue fg-condensed--body fw--600 db" style="color:" href="/journal">Journal</a></div></div></div><hr class="NavBar__border"/></nav></div></div></div><div class=""></div><div class="app-container--hide-overflow-x bg--white pb4--lg" itemscope="" itemType="http://schema.org/Product"><div class="bg--gray-bg pb3"><div><div class="grid-container contained"><div class="pt2 pb2"><ul class="list list--horizontal list--forward gutter--xsmall"><li class="list__item"><a class="fg-condensed--xxsmall link--hover color--blue" href="/store/t/category/everyday-carry">Everyday Carry</a></li><li class="list__item"><span class="fg-condensed--xxsmall color--blue">&gt;</span></li><li class="list__item"><a class="fg-condensed--xxsmall link--hover color--blue" href="/store/t/category/everyday-carry/wallets">Wallets</a></li><li class="list__item"><span class="fg-condensed--xxsmall color--blue">&gt;</span></li><li class="list__item"><a class="fg-condensed--xxsmall link--hover color--blue" href="/store/t/category/everyday-carry/wallets/minimalist-wallets">Minimalist Wallets</a></li></ul></div><div class="row gutter--none"><div class="col c8--lg"><div class="row pr2--lg pr8--xl" data-hook="hb-pdp-image-container"><div class="col c2"><div class="pdp__images__desktop-thumb-list-container"><button class="full-width pdp__images__desktop-thumb-previous"><img class="db m--auto" src="/assets/images/shared/icon-desktop-next-0205c2794a3f334a0ee552aea2e50577.svg"/></button><div class="button--tile__container--vertical pdp__images__desktop-thumb-container p1"><ul class="pdp__images__desktop-thumb-transform list list--vertical gutter--medium list--vertical-gutter" style="transform:translateY(-890px)"><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db active video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db active video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db active video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607811/original/YeHSfHVZWR_the-ridge_18k_gold_plated_wallet_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607812/original/B1BvxMCL33_the-ridge_18k_gold_plated_wallet_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607813/original/PfOiQswQY2_the-ridge_18k_gold_plated_wallet_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607814/original/fAtJ24jLJg_the-ridge_18k_gold_plated_wallet_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607815/original/sfXVAkBcql_the-ridge_18k_gold_plated_wallet_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607816/original/7oLalI6vhs_the-ridge_18k_gold_plated_wallet_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607817/original/BhyqnF45VX_the-ridge_18k_gold_plated_wallet_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607818/original/euextOaO6B_the-ridge_18k_gold_plated_wallet_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li><li class="list__item"><div class="pdp__images__desktop-thumb--wrapper pdp__images__desktop-thumb--wrapper--fade"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607819/original/y2jwQXsDcA_the-ridge_18k_gold_plated_wallet_9_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></div></li></ul></div><button class="full-width pdp__images__desktop-thumb-next"><img class="db m--auto" src="/assets/images/shared/icon-desktop-next-0205c2794a3f334a0ee552aea2e50577.svg"/></button></div></div><div class="col c10--lg pt0--sm pt2"><div class="pdp__images__gallery__carousel pr isLoaded"><div class="of--hidden pr mb1 slide bg--gray-b"><img itemProp="image" style="height:unset" alt="" width="600" height="600" src="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=600&amp;ixlib=react-9.0.2&amp;h=600&amp;w=600" srcSet="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=600&amp;ixlib=react-9.0.2&amp;h=600&amp;w=600&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=600&amp;ixlib=react-9.0.2&amp;h=600&amp;w=600&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=600&amp;ixlib=react-9.0.2&amp;h=600&amp;w=600&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=600&amp;ixlib=react-9.0.2&amp;h=600&amp;w=600&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=600&amp;ixlib=react-9.0.2&amp;h=600&amp;w=600&amp;q=20&amp;dpr=5 5x"/><div class="pdp__image__zoom-slide-transform-container"><div class="pdp__image__zoom-slide bg--gray-bg pe--none" style="transform:translate(-0%, -0%)"><img style="height:unset" alt="" class="pdp__image__zoom-slide-image" width="1280" height="1280" src="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=1280&amp;ixlib=react-9.0.2&amp;h=1280&amp;w=1280" srcSet="https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=1280&amp;ixlib=react-9.0.2&amp;h=1280&amp;w=1280&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=1280&amp;ixlib=react-9.0.2&amp;h=1280&amp;w=1280&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=1280&amp;ixlib=react-9.0.2&amp;h=1280&amp;w=1280&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=1280&amp;ixlib=react-9.0.2&amp;h=1280&amp;w=1280&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/607810/original/nDs4WRnzyW_the-ridge_18k_gold_plated_wallet_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=1280&amp;ixlib=react-9.0.2&amp;h=1280&amp;w=1280&amp;q=20&amp;dpr=5 5x"/></div></div></div><p class="fg-condensed--xxsmall tc tl--lg"></p></div></div></div></div><div class="col c4--lg"><div class="pdp__hero__info-container m--auto"><div class="pb2 bb--gray-border"><div class="media media--horizontal media--reverse gutter--small align--bottom"><div class="media__fluid"><p><a class="color--gray-text-light color--blue--hover fg--xxsmall fw--500" itemProp="brand" href="/store/ridge-wallet">The Ridge</a></p><h1 class="fg-condensed--small pr2 fw--600" itemProp="name">18k Gold Plated Wallet</h1></div><div class="media__fixed text-right" itemProp="offers" itemscope="" itemType="http://schema.org/Offer"><meta itemProp="priceCurrency" content="USD"/><meta itemProp="price" content="$225.00"/><link href="http://schema.org/InStock" itemProp="availability"/><p class="fg--xsmall fw--600">$225.00</p></div></div></div><div class="pb3"><div class="pt2"><p class="mb1"><span class="fg-condensed--xxsmall fw--600 dib uppercase">Color:</span><span class="fg-condensed--xxsmall dib"> </span><span class="fg-condensed--xxsmall dib">18k Gold Plated</span></p></div><div class="pt2"><div class="media media--reverse media--horizontal gutter--none mb1"><div class="media__fluid"><span class="fg-condensed--xxsmall fw--600 dib uppercase">Size:</span><span class="fg-condensed--xxsmall dib"> </span></div><div class="media__fixed"></div></div><ul class="list list--horizontal gutter--small list--vertical-gutter button--tile__container"><li class="list__item"><button class="button--tile--small active">One Size</button></li></ul></div><div class="pt3"><p class="mb1"><span class="fg-condensed--xxsmall fw--600 dib uppercase">Quantity:</span><span class="fg-condensed--xxsmall dib"> </span><span class="fg-condensed--xxsmall dib"></span></p><div><button class="button--tile--quantity">–</button><span class="button--tile--small read-only ml1 mr1">1</span><button class="button--tile--quantity">+</button></div></div></div><div class="media media--reverse media--horizontal gutter--small mb2"><div class="media__fluid"><button class="button--primary--yellow full-width">Add to Bag</button></div></div><div class="pdp__shipping-info"><img class="pdp__shipping-info__image" src="/assets/images/shared/icon-free-shipping-d07ff23e321d527742b5bb48145bd3c1.svg"/><div class="pdp__shipping-info__text fg-condensed--xxsmall fw--600">Free U.S. Shipping<br/>&amp; Free Returns</div><img class="pdp__shipping-info__image" src="/assets/images/shared/icon-shipping-time-2059693891101434620388b21080a845.svg"/><div class="pdp__shipping-info__text fg-condensed--xxsmall fw--600"><div>Fast Shipping<br/><span class="pdp__shipping-info__tagline internal">Ships within 24 hours</span></div></div></div></div></div></div></div></div></div><div class="pdp__description pr grid-container contained pt4 pb4 pb6--lg"><button class="pdp__description__down_arrow bg--white b--gray-bg show--lg"><img class="db m--auto" src="/assets/images/shared/icon-pdp-down-arrow-266650767b6d2a7817317ffdf9d0eee1.svg"/></button><div class="row gr--2--lg" itemProp="description"><div class="col c6--lg pt6--lg"><div class="pdp__description__column m--auto"><h3 class="pdp__description__details__breakout-title">For those ready to take add a little luxe to their EDC</h3><div class="pdp__description__details__rich-text freight--large"><p>The Ridge Wallet’s innovative design holds up to a dozen cards, expanding and contracting to perfectly fit what you need in a day thanks to an ingenious elastic band. Paired up with a money clip for your cash and an ultra-slim profile, the Ridge is built-to-last front pocket carry that happens to be one of our favorite minimalist wallets, ever. Now in a deluxe 18 karat gold plated version, you can slim down your wallet while still making sure it stands out.  </p>
</div><hr class="bb--gray-border mt3 hide--lg"/></div></div><div class="col c6--lg pt2"><ul class="list list--horizontal list--scroll list--scroll--grid-reset gutter--default mt2 tc"><li class="list__item mb1"><button class="button--tab--hover active">Features</button></li><li class="list__item mb1"><button class="button--tab--hover">Materials</button></li><li class="list__item mb1"><button class="button--tab--hover">Dimensions</button></li></ul><div class="pdp__description__column m--auto"><div class="pdp__description__details__rich-text freight--large"><ul>
<li>A remarkably tough minimalist wallet that accommodates what you need in a day</li>
<li>Built from durable metal with genuine 18 karat gold plating  </li>
<li>Holds from 1 to 12 cards between the carbon fiber plates</li>
<li>Cash clip holds cash in place safe and secure</li>
<li>Slim, front-pocket carry design that alleviates lower back pain</li>
<li>Blocks RFID-skimming devices (wireless credit card and identity theft)</li>
<li>Integrated expandable track with replaceable elastic</li>
<li>Modular design lets you replace the elastic or swap out the money clip for a cash strap (available separately)</li>
<li>Remarkably lightweight at just 2.2 ounces</li>
</ul>
</div></div></div></div></div><div class="pt3 pb3 pt7--lg pb7--lg bg--gray-bg"><div class="grid-container contained tc"><h2 class="color--blue fg-condensed--xsmall fw--600 uppercase mb4"></h2><div class="row align--center"><div class="col c4 c2--lg"><div class="benefits-row__column pr"><img class="benefits-row__icon m--auto db mb1" role="presentation" src=""/><p class="tc color--blue fg-condensed--body"></p><div class="benefits-row__tooltip bg--blue color--white fg-condensed--body"></div></div></div><div class="col c4 c2--lg"><div class="benefits-row__column pr"><img class="benefits-row__icon m--auto db mb1" role="presentation" src=""/><p class="tc color--blue fg-condensed--body">Easy &amp; Free Returns</p><div class="benefits-row__tooltip bg--blue color--white fg-condensed--body">Keep what you like, send back what you don&#x27;t. Returnable in original condition within 60 days with free return shipping.</div></div></div><div class="col c4 c2--lg"><div class="benefits-row__column pr"><img class="benefits-row__icon m--auto db mb1" role="presentation" src=""/><p class="tc color--blue fg-condensed--body"></p><div class="benefits-row__tooltip bg--blue color--white fg-condensed--body"></div></div></div></div></div></div><div class="mb2 mb4--lg"></div><div class="mt6 mb3" data-hook="hb-related-products"><div class="fade-row"><div class="grid-container contained"><div class="row mb2--md"><div class="col mb0--md"><h2 class="color--blue fg-condensed--small fg-condensed--large--md fw--600 mb0--md mb1">More The Ridge</h2><a href="/store/ridge-wallet" class="promoted-collection-row__shop-all">Shop All</a></div></div><hr class="bb--gray-bg"/><div class="pt4 pb4"><div class="pr"><div class="product-tile-carousel__slide-container"></div><button class="product-tile-carousel__previous show--lg p2"><img class="db" alt="Go To Previous" src="/assets/images/shared/icon-desktop-next-0205c2794a3f334a0ee552aea2e50577.svg"/></button><button class="product-tile-carousel__next show--lg p2"><img class="db" alt="Go To Next" src="/assets/images/shared/icon-desktop-next-0205c2794a3f334a0ee552aea2e50577.svg"/></button></div></div></div></div></div><div class="fade-row"><div class="pb2--sm pb1"></div></div></div><div class="Footer bg--gray-bg"><div class="grid-container contained "><div class="Footer__columns mb4"><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600">Top Brands</h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/astorflex">Astorflex</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/danner">Danner</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/shop/faherty">Faherty</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/flint-and-tinder">Flint and Tinder</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/lems-shoes">Lems Shoes</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/onsen">Onsen</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/proof">Proof</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/relwen">Relwen</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/shop/rhodes">Rhodes Footwear</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/shop/taylor-stitch">Taylor Stitch</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/wellen">Wellen</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600">Top Goods</h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/home/barware">Barware</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/footwear/boots">Boots</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/jackets/lightweight-jackets">Lightweight Jackets</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/shirts/long-sleeve-shirts">Long Sleeve Shirts</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/pants-jeans">Pants</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/footwear/slippers">Slippers &amp; House Shoes</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/footwear/sneakers">Sneakers</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/hoodies-sweatshirts">Hoodies &amp; Sweatshirts</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/shirts">T-Shirts</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/jackets/trucker-jackets">Trucker Jackets</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/gear/wellness">Wellness</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600"><a href="https://help.huckberry.com/hc/en-us" target="_blank" rel="noopener noreferrer">Support</a></h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/contact-us">Contact Us</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://help.huckberry.com/hc/en-us/categories/203984987-FAQ" target="_blank" rel="noopener noreferrer">FAQs</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://help.huckberry.com/hc/en-us/sections/115003465667-Returns" target="_blank" rel="noopener noreferrer">Returns</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://help.huckberry.com/hc/en-us/sections/115003464088-Shipping" target="_blank" rel="noopener noreferrer">Shipping</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/login">Log In</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600">Social</h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://instagram.com/huckberry" target="_blank" rel="noopener noreferrer">Instagram</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://www.facebook.com/Huckberry" target="_blank" rel="noopener noreferrer">Facebook</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://twitter.com/Huckberry" target="_blank" rel="noopener noreferrer">Twitter</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://www.youtube.com/channel/UCxJ1WdVTzrZYZRGWWriyOgQ" target="_blank" rel="noopener noreferrer">YouTube</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://www.dwell.com/@huckberry" target="_blank" rel="noopener noreferrer">Dwell</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://open.spotify.com/user/huckberryco" target="_blank" rel="noopener noreferrer">Spotify</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal.atom">RSS</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600"><a href="/about">Our Story</a></h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/about">About</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://apply.workable.com/huckberry" target="_blank" rel="noopener noreferrer">Jobs</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/affiliates">Affiliates</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/gift_cards/new">Gift Cards</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/nyc">NYC Store</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600"><a href="/journal">Journal</a></h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/adventure">Adventure</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/diversions">Diversions</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/food-drink">Food + Drink</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/gear">Gear</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/shelter">Shelter</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/style">Style</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/wellness">Wellness</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/video">Video</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/etc">Etc.</a></p></li></ul></div><div class="Footer__signup"><div class="Footer__signup--container Footer__col"><h2 class="Footer__col-title color--blue mb1 uppercase fw--600">Be the first to know</h2><p class="pb3 fg-condensed--body">Stay up to date on new arrivals and exclusive sales</p><div class="media__fluid"><button class="Footer__signup--button button--primary flush-width" aria-label="Sign me up">Sign me up</button></div></div></div></div><div class="LegalLinks color--gray-text"><div class="LegalLinks__left"><span>© Huckberry <!-- -->2021</span></div><div class="LegalLinks__right"><a href="/sitemap" class="LegalLinks__item">Sitemap</a><a href="/terms" class="LegalLinks__item">Terms</a><a href="/privacy-policy" class="LegalLinks__item">Privacy Policy</a><div class="LegalLinks__item"><span data-acsb="trigger" aria-label="Open accessibility interface" class="AccessibilityIcon AccessibilityIcon--large"><img src="/assets/images/icon-accessibility-4781509a00b0c9b9e9e3a3e70de62302.png" alt="Accessibility Icon" role="button" title="Open Accessibility Interface"/></span></div></div></div></div></div><div class="BackToTopButton__container hidden"><i class="BackToTopButton__arrow"></i></div></div>
            <script type="text/javascript">
;
</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[1,5,51,35,0,2,3,7,39,6,47,16]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-MainContainer","components-ProductPage-ProductPage","components-CartMini-CartMini"]}</script>
<script async data-chunk="frontend" src="/assets/frontend-21e99af328dd014332e8.js"></script>
<script async data-chunk="shared" src="/assets/shared-21e99af328dd014332e8.js"></script>
<script async data-chunk="app" src="/assets/app-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~567ad45c-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~ff50c26e-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/vendors~components-MainContainer-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/components-MainContainer-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-AccountPage-Account~components-Brand-Brand~components-Category-Category~component~c41ffd71-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-Brand-Brand~components-Category-Category~components-Home-Home~components-Journal-~aef0f334-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-Brand-Brand~components-Journal-JournalHome-JournalHome~components-Journal-Journal~8d20da5e-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-Category-Category~components-MarketingLanding-MarketingLandingContainer~component~659cb19f-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/components-ProductPage-ProductPage-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-CartMini-CartMini" src="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPage-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-CartMini-CartMini" src="/assets/vendors~components-CartMini-CartMini-21e99af328dd014332e8.js"></script>
<script async data-chunk="components-CartMini-CartMini" src="/assets/components-CartMini-CartMini-21e99af328dd014332e8.js"></script><script>FooterLoader.didLoad();</script></body></html>