<!DOCTYPE html><html class="app-container app-container--constrained" lang="en-us"><head><meta charset="utf-8" /><title>Astorflex Patnoflex | Huckberry</title><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="tGGD6svZ+yD0kZzo5viTNHy8u/J2hYp9zsQLBkw5uopve15Y1dOrVos1NWnduEk6i3PitZl0EvlxFOmQkD8KBg==" /><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="398a5f542c11f1ff010753290fbc462a" name="p:domain_verify" /><meta content="409818329084608" property="fb:app_id" /><meta content="147169048627313" property="fb:pages" /><meta content="summary_large_image" name="twitter:card" /><meta content="@huckberry" name="twitter:site" /><meta content="Patnoflex" property="og:title" /><meta content="product" property="og:type" /><meta content="$185.00" property="og:price:amount" /><meta content="USD" property="og:price:currency" /><meta content="https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=700" property="og:image" /><meta content="https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=700" property="twitter:image" /><meta content="An eco-friendly leather slip-on, handmade in Italy" property="description" /><meta content="An eco-friendly leather slip-on, handmade in Italy" property="og:description" /><meta content="https://huckberry.com/store/astorflex/category/p/61401-patnoflex" property="og:url" /><meta content="instock" property="og:availability" /><link href="/favicon.ico" rel="shortcut icon" /><link href="https://plus.google.com/+HuckberryJournal/posts" rel="publisher" /><!--Impact Site Verification--><meta name="ir-site-verification-token" value="381155826" /><script>if (!(window.Promise && [].includes && Object.assign && window.Map)){
  document.write('<script crossorigin="anonymous" src="https://cdn.polyfill.io/v3/polyfill.min.js"></scr'+'ipt>')
}</script><script>window.HB = (window.HB || {});
HB.deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
window.dataLayer = (window.dataLayer || []);
window.segmentLoaded = false;
if (typeof window.ENV === "undefined") window.ENV = {};
window.ENV.facebookAppId = "409818329084608";
window.ENV.displayFreeShippingThreshold = "$75";
window.ENV.sentryDsn = "https://d24b8a887d8e423c8d146dcbbaa2f7b0@o506966.ingest.sentry.io/5597373";
window.ENV.sentryEnv = "production";
window.ENV.sentryRelease = "huckberry-8d0b953f1663e06a7e669384027847fd175638ef";
(function() {
  'use strict';
  var _createClass = function () { function defineProperties(target, props) { for (var i = 0; i < props.length; i++) { var descriptor = props[i]; descriptor.enumerable = descriptor.enumerable || false; descriptor.configurable = true; if ("value" in descriptor) descriptor.writable = true; Object.defineProperty(target, descriptor.key, descriptor); } } return function (Constructor, protoProps, staticProps) { if (protoProps) defineProperties(Constructor.prototype, protoProps); if (staticProps) defineProperties(Constructor, staticProps); return Constructor; }; }();
  function _classCallCheck(instance, Constructor) { if (!(instance instanceof Constructor)) { throw new TypeError("Cannot call a class as a function"); } }

  var Loader = function () {
    function Loader() {
      _classCallCheck(this, Loader);

      this.handlers = [];
      this.isLoaded = false;
    }

    _createClass(Loader, [{
      key: "didLoad",
      value: function didLoad() {
        if (!this.isLoaded) {
          this.isLoaded = true;

          while (this.handlers.length > 0) {
            var func = this.handlers.pop();

            setTimeout(func, 0);
          }
        }
      }
    }, {
      key: "onLoad",
      value: function onLoad(func) {
        var handlers = this.handlers;

        if (this.isLoaded) {
          func();
        } else {
          handlers.push(func);
        }

        return function () {
          remove(handlers, func);
        };
      }
    }]);

    return Loader;
  }();

  window.PaypalLoader = new Loader();
  window.FooterLoader = new Loader();
})();</script><script>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</script><script>HB.__PRELOADED_MESSAGES__ = []</script><script>var fsEnabled = function() {
  try {
    if (window.localStorage.getItem('fs_enabled') === null) {
      window.localStorage.setItem('fs_enabled', Math.ceil(Math.random() * 1000) <= 75)
    } else if (window.__PRELOADED_STATE__ &&
      window.__PRELOADED_STATE__.experiments &&
      window.__PRELOADED_STATE__.experiments.checkoutV2 &&
      window.__PRELOADED_STATE__.experiments.checkoutV2.alternative === 'refresh') {
      window.localStorage.setItem('fs_enabled', true)
    }

    return JSON.parse(window.localStorage.getItem('fs_enabled'));
  } catch(_) {
    return false;
  }
};

!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";
  analytics.load('BgkaNh3URdGNqLjTQpTbzzavQg1wmEkH', {
    integrations: {
      'FullStory': fsEnabled()
    }
  });
}}();

analytics.ready(function() {
  window.segmentLoaded = true;
});</script><script>analytics.track('UTM Landed', {"utm_source":"diggmedia","utm_medium":"affiliate","utm_content":"partnerize"})</script><title data-react-helmet="true">Astorflex Patnoflex | Huckberry</title><link data-chunk="components-CartMini-CartMini" rel="preload" as="style" href="/assets/components-CartMini-CartMini-2faf9dcd793c683e48e2.css">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="style" href="/assets/vendors~components-CartMini-CartMini-2faf9dcd793c683e48e2.css">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="style" href="/assets/components-ProductPage-ProductPage-2faf9dcd793c683e48e2.css">
<link data-chunk="components-MainContainer" rel="preload" as="style" href="/assets/components-MainContainer-2faf9dcd793c683e48e2.css">
<link data-chunk="app" rel="preload" as="style" href="/assets/app-2faf9dcd793c683e48e2.css">
<link data-chunk="shared" rel="preload" as="style" href="/assets/shared-2faf9dcd793c683e48e2.css">
<link data-chunk="frontend" rel="preload" as="style" href="/assets/frontend-2faf9dcd793c683e48e2.css">
<link data-chunk="frontend" rel="preload" as="script" href="/assets/frontend-2faf9dcd793c683e48e2.js">
<link data-chunk="shared" rel="preload" as="script" href="/assets/shared-2faf9dcd793c683e48e2.js">
<link data-chunk="app" rel="preload" as="script" href="/assets/app-2faf9dcd793c683e48e2.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~567ad45c-2faf9dcd793c683e48e2.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~ff50c26e-2faf9dcd793c683e48e2.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/vendors~components-MainContainer-2faf9dcd793c683e48e2.js">
<link data-chunk="components-MainContainer" rel="preload" as="script" href="/assets/components-MainContainer-2faf9dcd793c683e48e2.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-AccountPage-Account~components-Brand-Brand~components-Contact-Contact~components-~8e73272c-2faf9dcd793c683e48e2.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-Brand-Brand~components-Journal-JournalHome-JournalHome~components-Journal-Journal~df9ceb1b-2faf9dcd793c683e48e2.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-Brand-Brand~components-Home-Home~components-Journal-JournalHome-JournalHome~compo~2b5e084b-2faf9dcd793c683e48e2.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/vendors~components-Brand-Brand~components-MarketingLanding-MarketingLandingContainer~components-Page~75e94ef7-2faf9dcd793c683e48e2.js">
<link data-chunk="components-ProductPage-ProductPage" rel="preload" as="script" href="/assets/components-ProductPage-ProductPage-2faf9dcd793c683e48e2.js">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPage-2faf9dcd793c683e48e2.js">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="script" href="/assets/vendors~components-CartMini-CartMini-2faf9dcd793c683e48e2.js">
<link data-chunk="components-CartMini-CartMini" rel="preload" as="script" href="/assets/components-CartMini-CartMini-2faf9dcd793c683e48e2.js"><link data-chunk="frontend" rel="stylesheet" href="/assets/frontend-2faf9dcd793c683e48e2.css">
<link data-chunk="shared" rel="stylesheet" href="/assets/shared-2faf9dcd793c683e48e2.css">
<link data-chunk="app" rel="stylesheet" href="/assets/app-2faf9dcd793c683e48e2.css">
<link data-chunk="components-MainContainer" rel="stylesheet" href="/assets/components-MainContainer-2faf9dcd793c683e48e2.css">
<link data-chunk="components-ProductPage-ProductPage" rel="stylesheet" href="/assets/components-ProductPage-ProductPage-2faf9dcd793c683e48e2.css">
<link data-chunk="components-CartMini-CartMini" rel="stylesheet" href="/assets/vendors~components-CartMini-CartMini-2faf9dcd793c683e48e2.css">
<link data-chunk="components-CartMini-CartMini" rel="stylesheet" href="/assets/components-CartMini-CartMini-2faf9dcd793c683e48e2.css"></head><body class=" store-products 61401-patnoflex">            <div id="App" class="App"><div class="HeaderMobile__height"></div><div class="HeaderMobile bb--gray-border pl2 pr2 va__container bg--white"><div class="row full-width align--middle"><div class="col c3"><div class="HeaderMobile__left"><button class="HeaderMobile__left--hamburger db" aria-label="Menu" role="button" aria-controls="navigation"><div class="HeaderMobile__nav"><span></span><span></span><span></span></div></button><div class="HeaderMobileTopBarSearch__open-icon db" aria-label="Open Search" role="button"><img src="/assets/images/shared/icon-search-5257d2bddfb66926d81c315b7dc7e983.svg" alt="Search Icon"/></div></div></div><h2 class="col c6 tc"><a class="dib" href="/"><img alt="Huckberry Logo" title="Huckberry" class="dib HeaderMobile__logo" src="/assets/images/shared/huckberry-logo-17c53e21bcbb2fc4ac9b9e7e0f395768.svg"/></a></h2><div class="col c3 tr"><div class="CartButton"><button class="CartButton--wrapper pr color--blue fg-condensed--body"><div class="CartButton--icon" alt="Cart"></div></button></div></div></div></div><div class="app-container--hide-overflow-x bg--white pb4--lg" itemscope="" itemType="http://schema.org/Product"><div class="bg--gray-bg pb3"><div><div class="grid-container contained"><div class="pt2 pb2"><ul class="list list--horizontal list--forward gutter--xsmall"><li class="list__item"><a class="fg-condensed--xxsmall link--hover color--blue" href="/store/t/category/footwear">Footwear</a></li><li class="list__item"><span class="fg-condensed--xxsmall color--blue">&gt;</span></li><li class="list__item"><a class="fg-condensed--xxsmall link--hover color--blue" href="/store/t/category/footwear/slip-on-shoes">Slip On Shoes</a></li><li class="list__item"><span class="fg-condensed--xxsmall color--blue">&gt;</span></li><li class="list__item"><a class="fg-condensed--xxsmall link--hover color--blue" href="/store/t/category/footwear/slip-on-shoes/casual-slip-on-shoes">Casual Slip On Shoes</a></li></ul></div><div class="row gutter--none"><div class="col c8--lg"><div class="row pr2--lg pr8--xl" data-hook="hb-pdp-image-container"><div class="col c10--lg pt0--sm pt2"><div class="pdp__images__gallery__carousel pr isLoaded"><div class="mb1"><div><div class="pdp__mobile-product-image-slider--container"></div></div></div><p class="fg-condensed--xxsmall tc tl--lg"></p><ul class="pdp__images__deal-tag list list--horizontal list--forward gutter--xsmall"><li class="list__item"><span class="deal-tag">Exclusive</span></li></ul></div></div><div class="pdp__images__mobile-thumb-container mb2"><div class="button--tile__container grid-container-reset"><ul class="list list--horizontal gutter--medium list--vertical-gutter tc list--scroll p2"><li class="list__item"><button class="ProductThumbImage db active video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539647/original/lNlhCSlvd6_astorflex_patnoflex_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539649/original/nMxFHczlr4_astorflex_patnoflex_loafers_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539649/original/nMxFHczlr4_astorflex_patnoflex_loafers_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539649/original/nMxFHczlr4_astorflex_patnoflex_loafers_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539649/original/nMxFHczlr4_astorflex_patnoflex_loafers_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539649/original/nMxFHczlr4_astorflex_patnoflex_loafers_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539649/original/nMxFHczlr4_astorflex_patnoflex_loafers_1_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539652/original/EugP8nNOEn_astorflex_patnoflex_loafers_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539652/original/EugP8nNOEn_astorflex_patnoflex_loafers_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539652/original/EugP8nNOEn_astorflex_patnoflex_loafers_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539652/original/EugP8nNOEn_astorflex_patnoflex_loafers_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539652/original/EugP8nNOEn_astorflex_patnoflex_loafers_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539652/original/EugP8nNOEn_astorflex_patnoflex_loafers_2_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539653/original/YBOrjNklBM_astorflex_patnoflex_loafers_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539653/original/YBOrjNklBM_astorflex_patnoflex_loafers_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539653/original/YBOrjNklBM_astorflex_patnoflex_loafers_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539653/original/YBOrjNklBM_astorflex_patnoflex_loafers_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539653/original/YBOrjNklBM_astorflex_patnoflex_loafers_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539653/original/YBOrjNklBM_astorflex_patnoflex_loafers_3_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539656/original/nNQTOPJboW_astorflex_patnoflex_loafers_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539656/original/nNQTOPJboW_astorflex_patnoflex_loafers_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539656/original/nNQTOPJboW_astorflex_patnoflex_loafers_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539656/original/nNQTOPJboW_astorflex_patnoflex_loafers_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539656/original/nNQTOPJboW_astorflex_patnoflex_loafers_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539656/original/nNQTOPJboW_astorflex_patnoflex_loafers_4_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539658/original/8JMPNAacjI_astorflex_patnoflex_loafers_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539658/original/8JMPNAacjI_astorflex_patnoflex_loafers_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539658/original/8JMPNAacjI_astorflex_patnoflex_loafers_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539658/original/8JMPNAacjI_astorflex_patnoflex_loafers_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539658/original/8JMPNAacjI_astorflex_patnoflex_loafers_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539658/original/8JMPNAacjI_astorflex_patnoflex_loafers_5_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539661/original/V9G4KU1ydH_astorflex_patnoflex_loafers_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539661/original/V9G4KU1ydH_astorflex_patnoflex_loafers_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539661/original/V9G4KU1ydH_astorflex_patnoflex_loafers_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539661/original/V9G4KU1ydH_astorflex_patnoflex_loafers_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539661/original/V9G4KU1ydH_astorflex_patnoflex_loafers_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539661/original/V9G4KU1ydH_astorflex_patnoflex_loafers_6_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539662/original/Pm25PEper6_astorflex_patnoflex_loafers_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539662/original/Pm25PEper6_astorflex_patnoflex_loafers_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539662/original/Pm25PEper6_astorflex_patnoflex_loafers_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539662/original/Pm25PEper6_astorflex_patnoflex_loafers_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539662/original/Pm25PEper6_astorflex_patnoflex_loafers_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539662/original/Pm25PEper6_astorflex_patnoflex_loafers_7_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li><li class="list__item"><button class="ProductThumbImage db video"><img style="height:unset" class="ProductThumbImage--image" width="80" height="80" src="https://huckberry.imgix.net/spree/products/539665/original/SQjJJatjNb_astorflex_patnoflex_loafers_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80" srcSet="https://huckberry.imgix.net/spree/products/539665/original/SQjJJatjNb_astorflex_patnoflex_loafers_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539665/original/SQjJJatjNb_astorflex_patnoflex_loafers_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539665/original/SQjJJatjNb_astorflex_patnoflex_loafers_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539665/original/SQjJJatjNb_astorflex_patnoflex_loafers_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539665/original/SQjJJatjNb_astorflex_patnoflex_loafers_8_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clip&amp;cs=tinysrgb&amp;w=80&amp;ixlib=react-9.0.2&amp;h=80&amp;w=80&amp;q=20&amp;dpr=5 5x"/></button></li></ul></div></div></div></div><div class="col c4--lg"><div class="pdp__hero__info-container m--auto"><div class="pb2 bb--gray-border"><div class="media media--horizontal media--reverse gutter--small align--bottom"><div class="media__fluid"><p><a class="color--gray-text-light color--blue--hover fg--xxsmall fw--500" itemProp="brand" href="/store/astorflex">Astorflex</a></p><h1 class="fg-condensed--small pr2 fw--600" itemProp="name">Patnoflex</h1></div><div class="media__fixed text-right" itemProp="offers" itemscope="" itemType="http://schema.org/Offer"><meta itemProp="priceCurrency" content="USD"/><meta itemProp="price" content="$185.00"/><link href="http://schema.org/InStock" itemProp="availability"/><p class="fg--xsmall fw--600">$185.00</p></div><span itemProp="aggregateRating" itemscope="" itemType="https://schema.org/AggregateRating"><meta itemProp="ratingValue" content="4.29744"/><meta itemProp="reviewCount" content="195"/></span></div></div><div class="pb3"><div class="pt2"><p class="mb1"><span class="fg-condensed--xxsmall fw--600 dib uppercase">Color:</span><span class="fg-condensed--xxsmall dib"> </span><span class="fg-condensed--xxsmall dib">Nubuck</span></p><div class="list list--horizontal gutter--small list--vertical-gutter button--tile__container button--tile__container--extend"><div class="containing-element"><span class="list__item"><a class="button--tile--small active" href="/store/astorflex/category/p/61401-patnoflex"><span class="button--tile--small__swatch-color" style="background-color:#724431"></span></a></span></div><div class="containing-element"><span class="list__item"><a class="button--tile--small" href="/store/astorflex/category/p/52796-patnoflex"><span class="button--tile--small__swatch-color" style="background-color:#fefefd"></span></a></span></div><div class="containing-element"><span class="list__item"><a class="button--tile--small unavailable" href="/store/astorflex/category/p/55224-patnoflex"><span class="button--tile--small__swatch-color o30" style="background-color:#7a4a3d"></span></a></span></div><div class="containing-element"><span class="list__item"><a class="button--tile--small unavailable" href="/store/astorflex/category/p/52797-patnoflex"><span class="button--tile--small__swatch-color o30" style="background-color:#fefefc"></span></a></span></div></div></div><div class="pt2"><div class="media media--reverse media--horizontal gutter--none mb1"><div class="media__fluid"><span class="fg-condensed--xxsmall fw--600 dib uppercase">Size:</span><span class="fg-condensed--xxsmall dib"> </span></div><div class="media__fixed"></div></div><ul class="list list--horizontal gutter--small list--vertical-gutter button--tile__container"><li class="list__item"><button class="button--tile--small unavailable">7</button></li><li class="list__item"><button class="button--tile--small">8</button></li><li class="list__item"><button class="button--tile--small">9</button></li><li class="list__item"><button class="button--tile--small">10</button></li><li class="list__item"><button class="button--tile--small">11</button></li><li class="list__item"><button class="button--tile--small">12</button></li><li class="list__item"><button class="button--tile--small unavailable">13</button></li><li class="list__item"><button class="button--tile--small unavailable">14</button></li></ul></div><div class="pt3"><p class="mb1"><span class="fg-condensed--xxsmall fw--600 dib uppercase">Quantity:</span><span class="fg-condensed--xxsmall dib"> </span><span class="fg-condensed--xxsmall dib"></span></p><div><button class="button--tile--quantity">–</button><span class="button--tile--small read-only ml1 mr1">1</span><button class="button--tile--quantity">+</button></div></div></div><div class="media media--reverse media--horizontal gutter--small mb2"><div class="media__fluid"><button class="button--primary--yellow full-width pdp__hero__add-to-cart-button--disabled">Select a Size</button></div></div><div class="pdp__shipping-info"><img class="pdp__shipping-info__image" src="/assets/images/shared/icon-free-shipping-d07ff23e321d527742b5bb48145bd3c1.svg"/><div class="pdp__shipping-info__text fg-condensed--xxsmall fw--600">Free U.S. Shipping<br/>&amp; Free Returns</div><img class="pdp__shipping-info__image" src="/assets/images/shared/icon-shipping-time-2059693891101434620388b21080a845.svg"/><div class="pdp__shipping-info__text fg-condensed--xxsmall fw--600"><div>Ships Today<br/><span class="pdp__shipping-info__tagline internal">Order by 6PM UTC</span></div></div></div></div></div></div></div></div></div><div class="pdp__description pr grid-container contained pt4 pb4 pb6--lg"><button class="pdp__description__down_arrow bg--white b--gray-bg show--lg"><img class="db m--auto" src="/assets/images/shared/icon-pdp-down-arrow-266650767b6d2a7817317ffdf9d0eee1.svg"/></button><div class="row gr--2--lg" itemProp="description"><div class="col c6--lg pt6--lg"><div class="pdp__description__column m--auto"><h3 class="pdp__description__details__breakout-title">An eco-friendly leather slip-on, handmade in Italy</h3><div class="pdp__description__details__rich-text freight--large"><p>Astorflex’s handmade Italian footwear is one of the best kept secrets in men&#39;s footwear. Handmade in Northern Italy by a family that&#39;s been making boots for six generations, they’re eco-friendly, handsome as hell, and represent the best value on the market. It all starts with premium European leather that&#39;s aged for 30 days in an all-natural mixture of water, oak bark, and powdered mimosa. The leather is then softened with all-natural ingredients to make it supple and environmentally friendly. Each pair is then finished with a durable, traditional leather sole. We love these shoes and think you will too. </p>
</div><hr class="bb--gray-border mt3 hide--lg"/></div></div><div class="col c6--lg pt2"><ul class="list list--horizontal list--scroll list--scroll--grid-reset gutter--default mt2 tc"><li class="list__item mb1"><button class="button--tab--hover active">Features</button></li><li class="list__item mb1"><button class="button--tab--hover">Materials</button></li><li class="list__item mb1"><button class="button--tab--hover">Sizing</button></li></ul><div class="pdp__description__column m--auto"><div class="pdp__description__details__rich-text freight--large"><ul>
<li>Casual, comfortable loafer style favored by everyone from James Dean to Elvis  </li>
<li>Environmentally responsible construction</li>
<li>Soft leather from Europe</li>
<li>Weather resistant rubber sole for a versatile yet authentic look </li>
<li>Handmade in Northern Italy by the same family for six generations</li>
</ul>
</div></div></div></div></div><div class="pt3 pb3 pt7--lg pb7--lg bg--gray-bg"><div class="grid-container contained tc"><h2 class="color--blue fg-condensed--xsmall fw--600 uppercase mb4"></h2><div class="row align--center"><div class="col c4 c2--lg"><div class="benefits-row__column pr"><img class="benefits-row__icon m--auto db mb1" role="presentation" src=""/><p class="tc color--blue fg-condensed--body"></p></div></div><div class="col c4 c2--lg"><div class="benefits-row__column pr"><img class="benefits-row__icon m--auto db mb1" role="presentation" src=""/><p class="tc color--blue fg-condensed--body">Easy &amp; Free Returns</p></div></div><div class="col c4 c2--lg"><div class="benefits-row__column pr"><img class="benefits-row__icon m--auto db mb1" role="presentation" src=""/><p class="tc color--blue fg-condensed--body"></p></div></div></div></div></div><div class="mb2 mb4--lg"><div class="bg--gray-bg"><div class="fade-row"><hr class="bb--gray-border"/><div class="bg--gray-bg pt4 pb4 pt6--lg pb6--lg"><div class="grid-container contained"><div class="row tc"><div class="col c10--lg"><ul class="list list--horizontal list--forward gutter--none mb1"><li class="list__item"><img src="/assets/images/shared/icon-star-filled-548ae9451bfcf920e19676a19af252b5.svg"/></li><li class="list__item"><img src="/assets/images/shared/icon-star-filled-548ae9451bfcf920e19676a19af252b5.svg"/></li><li class="list__item"><img src="/assets/images/shared/icon-star-filled-548ae9451bfcf920e19676a19af252b5.svg"/></li><li class="list__item"><img src="/assets/images/shared/icon-star-filled-548ae9451bfcf920e19676a19af252b5.svg"/></li><li class="list__item"><img src="/assets/images/shared/icon-star-filled-548ae9451bfcf920e19676a19af252b5.svg"/></li></ul><p class="color--blue fw--600 fg--medium fg--large--lg mb2">“<!-- -->I spent 10 days in Italy looking for something like this, never found it<!-- -->”</p><p class="fg-condensed--body color--blue">— <!-- -->Todd C.<!-- --> <span class="color--gray-text">Verified Buyer</span></p></div></div></div></div></div></div></div><div class="mt6 mb3" data-hook="hb-related-products"><div class="fade-row"><div class="grid-container contained"><div class="row mb2--md"><div class="col mb0--md"><h2 class="color--blue fg-condensed--small fg-condensed--large--md fw--600 mb0--md mb1">More Astorflex</h2><a href="/store/astorflex" class="promoted-collection-row__shop-all">Shop All</a></div></div><hr class="bb--gray-bg"/><div class="pt4 pb4"><div class="product-tile__list"><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/52796-patnoflex"><img style="height:unset" alt="Patnoflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/638120/original/1yhRPzYdRR_astorflex_patnoflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/638120/original/1yhRPzYdRR_astorflex_patnoflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/638120/original/1yhRPzYdRR_astorflex_patnoflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/638120/original/1yhRPzYdRR_astorflex_patnoflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/638120/original/1yhRPzYdRR_astorflex_patnoflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/638120/original/1yhRPzYdRR_astorflex_patnoflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/52796-patnoflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/52796-patnoflex">Patnoflex</span></span><span class="db product-tile__price">$185.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/56641-patnoflex-travel"><img style="height:unset" alt="Patnoflex Travel" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/638130/original/bNvEnGxXFe_astorflex_patnoflex_travel_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/638130/original/bNvEnGxXFe_astorflex_patnoflex_travel_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/638130/original/bNvEnGxXFe_astorflex_patnoflex_travel_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/638130/original/bNvEnGxXFe_astorflex_patnoflex_travel_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/638130/original/bNvEnGxXFe_astorflex_patnoflex_travel_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/638130/original/bNvEnGxXFe_astorflex_patnoflex_travel_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/56641-patnoflex-travel"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/56641-patnoflex-travel">Patnoflex Travel</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/61402-patnoflex-travel"><img style="height:unset" alt="Patnoflex Travel" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/539631/original/jCZEUa0HD2_astorflex_patnoflex_travel_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/539631/original/jCZEUa0HD2_astorflex_patnoflex_travel_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/539631/original/jCZEUa0HD2_astorflex_patnoflex_travel_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/539631/original/jCZEUa0HD2_astorflex_patnoflex_travel_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/539631/original/jCZEUa0HD2_astorflex_patnoflex_travel_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/539631/original/jCZEUa0HD2_astorflex_patnoflex_travel_loafers_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/61402-patnoflex-travel"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/61402-patnoflex-travel">Patnoflex Travel</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/31826-greenflex"><img style="height:unset" alt="Greenflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/540596/original/thCOQ6ZZV9_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/540596/original/thCOQ6ZZV9_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/540596/original/thCOQ6ZZV9_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/540596/original/thCOQ6ZZV9_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/540596/original/thCOQ6ZZV9_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/540596/original/thCOQ6ZZV9_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/31826-greenflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/31826-greenflex">Greenflex</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/55222-greenflex-exclusive"><img style="height:unset" alt="Greenflex - Exclusive" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/575574/original/u5CPjC0oud_astorflex_greenflex-exclusive_gifts_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/575574/original/u5CPjC0oud_astorflex_greenflex-exclusive_gifts_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/575574/original/u5CPjC0oud_astorflex_greenflex-exclusive_gifts_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/575574/original/u5CPjC0oud_astorflex_greenflex-exclusive_gifts_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/575574/original/u5CPjC0oud_astorflex_greenflex-exclusive_gifts_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/575574/original/u5CPjC0oud_astorflex_greenflex-exclusive_gifts_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/55222-greenflex-exclusive"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/55222-greenflex-exclusive">Greenflex - Exclusive</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/59211-bootflex"><img style="height:unset" alt="Bootflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/633989/original/FpN9Llzq5L_astorflex_bootflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/633989/original/FpN9Llzq5L_astorflex_bootflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/633989/original/FpN9Llzq5L_astorflex_bootflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/633989/original/FpN9Llzq5L_astorflex_bootflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/633989/original/FpN9Llzq5L_astorflex_bootflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/633989/original/FpN9Llzq5L_astorflex_bootflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/59211-bootflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/59211-bootflex">Bootflex</span></span><span class="db product-tile__price">$195.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/59212-greenflex-exclusive"><img style="height:unset" alt="Greenflex - Exclusive" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/633956/original/odMSfjGyTX_astorflex_greenflex-exclusive_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/633956/original/odMSfjGyTX_astorflex_greenflex-exclusive_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/633956/original/odMSfjGyTX_astorflex_greenflex-exclusive_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/633956/original/odMSfjGyTX_astorflex_greenflex-exclusive_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/633956/original/odMSfjGyTX_astorflex_greenflex-exclusive_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/633956/original/odMSfjGyTX_astorflex_greenflex-exclusive_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/59212-greenflex-exclusive"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/59212-greenflex-exclusive">Greenflex - Exclusive</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/31817-greenflex"><img style="height:unset" alt="Greenflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/538983/original/sk6IM6LVek_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/538983/original/sk6IM6LVek_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/538983/original/sk6IM6LVek_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/538983/original/sk6IM6LVek_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/538983/original/sk6IM6LVek_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/538983/original/sk6IM6LVek_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/31817-greenflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/31817-greenflex">Greenflex</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/51076-bitflex-exclusive"><img style="height:unset" alt="Bitflex - Exclusive" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/633882/original/8kGYcbJrU9_astorflex_bitflex-exclusive_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/633882/original/8kGYcbJrU9_astorflex_bitflex-exclusive_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/633882/original/8kGYcbJrU9_astorflex_bitflex-exclusive_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/633882/original/8kGYcbJrU9_astorflex_bitflex-exclusive_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/633882/original/8kGYcbJrU9_astorflex_bitflex-exclusive_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/633882/original/8kGYcbJrU9_astorflex_bitflex-exclusive_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/51076-bitflex-exclusive"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/51076-bitflex-exclusive">Bitflex - Exclusive</span></span><span class="db product-tile__price">$195.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/67389-bitflex"><img style="height:unset" alt="Bitflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/634250/original/mmV6Jtx5kk_astorflex_bitflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/634250/original/mmV6Jtx5kk_astorflex_bitflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/634250/original/mmV6Jtx5kk_astorflex_bitflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/634250/original/mmV6Jtx5kk_astorflex_bitflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/634250/original/mmV6Jtx5kk_astorflex_bitflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/634250/original/mmV6Jtx5kk_astorflex_bitflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/67389-bitflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/67389-bitflex">Bitflex</span></span><span class="db product-tile__price">$195.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/31823-greenflex"><img style="height:unset" alt="Greenflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/540606/original/21xFHq1bSM_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/540606/original/21xFHq1bSM_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/540606/original/21xFHq1bSM_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/540606/original/21xFHq1bSM_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/540606/original/21xFHq1bSM_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/540606/original/21xFHq1bSM_astorflex_greenflex_dress-boots_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/31823-greenflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/31823-greenflex">Greenflex</span></span><span class="db product-tile__price">$175.00</span></a></div><div class="product-tile mobile"><a class="product-tile__image-container bg--gray-bg db mb1 mb2--lg pr" href="/store/astorflex/category/p/64820-rolflex"><img style="height:unset" alt="Rolflex" class="product-tile__image product-tile__image--full-width" width="305" height="305" src="https://huckberry.imgix.net/spree/products/556784/original/04JsDRb7XB_astorflex_rolflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305" srcSet="https://huckberry.imgix.net/spree/products/556784/original/04JsDRb7XB_astorflex_rolflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=75&amp;dpr=1 1x, https://huckberry.imgix.net/spree/products/556784/original/04JsDRb7XB_astorflex_rolflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=50&amp;dpr=2 2x, https://huckberry.imgix.net/spree/products/556784/original/04JsDRb7XB_astorflex_rolflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=35&amp;dpr=3 3x, https://huckberry.imgix.net/spree/products/556784/original/04JsDRb7XB_astorflex_rolflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=23&amp;dpr=4 4x, https://huckberry.imgix.net/spree/products/556784/original/04JsDRb7XB_astorflex_rolflex_0_original.jpg?auto=format%2Ccompress&amp;crop=top&amp;fit=clamp&amp;cs=tinysrgb&amp;w=305&amp;ixlib=react-9.0.2&amp;h=305&amp;w=305&amp;q=20&amp;dpr=5 5x"/></a><p><a class="product-tile__brand dib" href="/store/astorflex">Astorflex</a></p><a class="db link--target-hover product-tile__link" href="/store/astorflex/category/p/64820-rolflex"><span class="db product-tile__title"><span class="dib link__target wb--break-word ws--normal" href="/store/astorflex/category/p/64820-rolflex">Rolflex</span></span><span class="db product-tile__price">$185.00</span></a></div></div></div></div></div></div><div class="fade-row"><div class="pb2--sm pb1"></div></div></div><div class="Footer bg--gray-bg" id="Footer"><div class="grid-container contained "><div class="Footer__columns mb4"><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600">Top Brands</h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/astorflex">Astorflex</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/danner">Danner</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/shop/faherty">Faherty</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/flint-and-tinder">Flint and Tinder</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/lems-shoes">Lems Shoes</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/onsen">Onsen</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/proof">Proof</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/relwen">Relwen</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/shop/rhodes">Rhodes Footwear</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/shop/taylor-stitch">Taylor Stitch</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/wellen">Wellen</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600">Top Goods</h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/home/barware">Barware</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/footwear/boots">Boots</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/jackets/lightweight-jackets">Lightweight Jackets</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/shirts/long-sleeve-shirts">Long Sleeve Shirts</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/pants-jeans">Pants</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/footwear/slippers">Slippers &amp; House Shoes</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/footwear/sneakers">Sneakers</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/hoodies-sweatshirts">Hoodies &amp; Sweatshirts</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/shirts">T-Shirts</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/clothing/jackets/trucker-jackets">Trucker Jackets</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/t/category/gear/wellness">Wellness</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600"><a href="https://help.huckberry.com/hc/en-us" target="_blank" rel="noopener noreferrer">Support</a></h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/contact-us">Contact Us</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://help.huckberry.com/hc/en-us/categories/203984987-FAQ" target="_blank" rel="noopener noreferrer">FAQs</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://help.huckberry.com/hc/en-us/sections/115003465667-Returns" target="_blank" rel="noopener noreferrer">Returns</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://help.huckberry.com/hc/en-us/sections/115003464088-Shipping" target="_blank" rel="noopener noreferrer">Shipping</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/login">Log In</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600">Social</h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://instagram.com/huckberry" target="_blank" rel="noopener noreferrer">Instagram</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://www.facebook.com/Huckberry" target="_blank" rel="noopener noreferrer">Facebook</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://twitter.com/Huckberry" target="_blank" rel="noopener noreferrer">Twitter</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://www.youtube.com/channel/UCxJ1WdVTzrZYZRGWWriyOgQ" target="_blank" rel="noopener noreferrer">YouTube</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://www.dwell.com/@huckberry" target="_blank" rel="noopener noreferrer">Dwell</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://open.spotify.com/user/huckberryco" target="_blank" rel="noopener noreferrer">Spotify</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal.atom">RSS</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600"><a href="/about">Our Story</a></h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/about">About</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a href="https://apply.workable.com/huckberry" target="_blank" rel="noopener noreferrer">Jobs</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/affiliates">Affiliates</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/store/gift_cards/new">Gift Cards</a></p></li></ul></div><div class="Footer__col mb4"><h2 class="Footer__col-title mb2 uppercase fw--600"><a href="/journal">Journal</a></h2><ul class="list list--vertical gutter--none"><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/adventure">Adventure</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/diversions">Diversions</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/food-drink">Food + Drink</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/gear">Gear</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/shelter">Shelter</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/style">Style</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/wellness">Wellness</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/video">Video</a></p></li><li class="list__item"><p class="Footer__link fg-condensed--body"><a class="dib link--hover" href="/journal/etc">Etc.</a></p></li></ul></div></div><div class="LegalLinks color--gray-text"><div class="LegalLinks__left"><span>© Huckberry <!-- -->2021</span></div><div class="LegalLinks__right"><a href="/sitemap" class="LegalLinks__item">Sitemap</a><a href="/terms" class="LegalLinks__item">Terms</a><a href="/privacy-policy" class="LegalLinks__item">Privacy Policy</a><div class="LegalLinks__item"><span data-acsb="trigger" aria-label="Open accessibility interface" class="AccessibilityIcon AccessibilityIcon--large"><img src="/assets/images/icon-accessibility-4781509a00b0c9b9e9e3a3e70de62302.png" alt="Accessibility Icon" role="button" title="Open Accessibility Interface"/></span></div></div></div></div></div><div class="BackToTopButton__container hidden"><i class="BackToTopButton__arrow"></i></div></div>
            <script type="text/javascript">
;
</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[1,5,51,34,0,3,2,4,39,6,47,16]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-MainContainer","components-ProductPage-ProductPage","components-CartMini-CartMini"]}</script>
<script async data-chunk="frontend" src="/assets/frontend-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="shared" src="/assets/shared-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="app" src="/assets/app-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~567ad45c-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPa~ff50c26e-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/vendors~components-MainContainer-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-MainContainer" src="/assets/components-MainContainer-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-AccountPage-Account~components-Brand-Brand~components-Contact-Contact~components-~8e73272c-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-Brand-Brand~components-Journal-JournalHome-JournalHome~components-Journal-Journal~df9ceb1b-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-Brand-Brand~components-Home-Home~components-Journal-JournalHome-JournalHome~compo~2b5e084b-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/vendors~components-Brand-Brand~components-MarketingLanding-MarketingLandingContainer~components-Page~75e94ef7-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-ProductPage-ProductPage" src="/assets/components-ProductPage-ProductPage-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-CartMini-CartMini" src="/assets/vendors~components-CartMini-CartMini~components-CartPage-CartPage~components-CheckoutFlow-CheckoutPage-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-CartMini-CartMini" src="/assets/vendors~components-CartMini-CartMini-2faf9dcd793c683e48e2.js"></script>
<script async data-chunk="components-CartMini-CartMini" src="/assets/components-CartMini-CartMini-2faf9dcd793c683e48e2.js"></script><script>FooterLoader.didLoad();</script></body></html>