<!DOCTYPE html><html><head><script src="//cdn.optimizely.com/js/30236168.js"></script><script>window['optimizely'] = (window['optimizely'] || [])</script><meta charset="utf-8" /><title>Aer Travel Pack | Huckberry</title><link href="/favicon.ico" rel="shortcut icon" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, maximum-scale=1.0, initial-scale=1.0" name="viewport" /><meta content="398a5f542c11f1ff010753290fbc462a" name="p:domain_verify" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wSsO9OXYssw50oJkPU4ltTW72acCPqRX6Y0X6x6pfHR4dHcA2qDS/r/vcnFSGJnWe942KHj4FcJYWUl4ffh5jQ==" /><script>window.HB = (window.HB || {});
HB.deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
HB.environment = "production";
window.dataLayer = (window.dataLayer || []);

(function() {
  if (typeof window.ENV === "undefined") window.ENV = {};
  window.ENV.use_imgix = true;
  window.ENV.imgix_fluid_config = {};
  window.ENV.facebookAppId = "409818329084608";
})();</script><script>
//<![CDATA[
window.__PRELOADED_STATE__={};__PRELOADED_STATE__.session={"signedIn":false,"useCaptcha":false,"signedInUser":{"email":"null"}};__PRELOADED_STATE__.authModal={"open":true};__PRELOADED_STATE__.analytics={"listName":"Product\/Travel Pack"};
//]]>
</script><link rel="stylesheet" media="screen" href="//cloud.typography.com/7914892/613404/css/fonts.css" /><link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Damion" /><link rel="stylesheet" media="screen" href="https://content.huckberry.com/assets/application-777a6c36da97767af29c55692d4af6b0d82530eb1d42acf5c2f0e209209d5f3a.css" /><script src="https://content.huckberry.com/assets/application-380f83ab8d63edf6b1fcbc87d327c41911b7611e037c7c1aa463a545393a3031.js"></script><script src="https://content.huckberry.com/assets/frontend-93ea78488ae44ef4d2c722a1bec3d0954a991d3a9f6af198c31320cc1494c97b.js" type="text/javascript"></script><meta content="409818329084608" property="fb:app_id" /><meta content="147169048627313" property="fb:pages" /><meta content="summary_large_image" name="twitter:card" /><meta content="@huckberry" name="twitter:site" /><meta content="Travel Pack" property="og:title" /><meta content="product" property="og:type" /><meta content="$220.00" property="og:price:amount" /><meta content="USD" property="og:price:currency" /><meta content="https://huckberry.imgix.net/spree/products/291397/original/2TyQ6zmMWq_aer_travel_pack_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=700" property="og:image" /><meta content="https://huckberry.imgix.net/spree/products/291397/original/2TyQ6zmMWq_aer_travel_pack_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=700" property="twitter:image" /><meta content="Even Jason Bourne would be hard-pressed to put this versatile travel pack up against the ropes. Free Shipping 98+, Free Returns, Best Price Guaranteed." property="description" /><meta content="Story 
Even Jason Bourne would be hard-pressed to put this versatile travel pack up against the ropes

Aer’s Travel Pack is specifically designed to keep you light on your feet and wanting for nothing when you’re traveling. Designed to comply with carry on requirements and with a place to pack away everything you need while you’re on the go, you’ll never leave town without it again. 
Features 

Durable and long lasting 900D heathered polyester exterior
Quick-access laptop pocket fits up to 15.6” laptops
Main compartment opens up flat for easy packing
Quick-access top pocket for small valuables
Internal pockets for an organized interior
Padded top and side handles for versatile carrying
Zippered, expandable water bottle holder
Padded mesh back panel for enhanced comfort and breathability
Sternum strap and load lifter straps for comfort and stability
Internal framesheet for structure and support
Side compression straps to secure any size load
Optimized to meet international and domestic carry-on luggage requirements
YKK zippers and Duraflex plastic hardware

Materials 

900D heathered polyester
YKK zippers
Duraflex plastic hardware

Dimensions 

Dimensions: 21.5” x 13.5” x 8.5” / 55 cm x 34 cm x 22 cm
Volume: 33 L
3.9 lb

" property="og:description" /><meta content="/store/aer/category/p/50248-travel-pack" property="og:url" /><meta content="instock" property="og:availability" /><script>dataLayer.push({
  'email': '',
  'userFullName': '',
  'site_type': HB.deviceType,
  'userId': 'Anonymous',
  'userType': 'Anonymous',
  'purchases':'Anonymous',
  'signUpRef': 'Anonymous',
  'registrationType': 'unregistered',
  'signupConversionEventId': '',
  'browser': '' + BrowserDetect.browser + ' ' + BrowserDetect.version,
  'screenResolution': '' + screen.width + ' x ' + screen.height,
  'cartItemTotal': ''
})</script><link href="https://plus.google.com/+HuckberryJournal/posts" rel="publisher" /></head><body class=" store-products 50248-travel-pack"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JXSD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXSD4');</script>
<!-- End Google Tag Manager -->
<header><nav class="hidden-xs" id="desktop-nav-container"><div data-react-class="Components.Announcement" data-react-props="{&quot;announcement&quot;:{&quot;url&quot;:&quot;&quot;,&quot;mainText&quot;:&quot;FREE U.S. SHIPPING $98+ \u0026nbsp;|\u0026nbsp; FREE RETURNS \u0026nbsp;|\u0026nbsp; BEST PRICE GUARANTEED&quot;,&quot;mainTextColor&quot;:&quot;#000000&quot;,&quot;noteText&quot;:&quot;&quot;,&quot;noteTextColor&quot;:&quot;#ffffff&quot;,&quot;desktopHeightPx&quot;:&quot;45&quot;,&quot;desktopBackgroundImageUrl&quot;:&quot;https://huckberry.imgix.net/announcements/000/000/015/desktop_background_images/original/grey_12.jpg?1498494698&quot;,&quot;mobileHeightPx&quot;:&quot;40&quot;,&quot;mobileBackgroundImageUrl&quot;:&quot;https://huckberry.imgix.net/announcements/000/000/015/mobile_background_images/original/grey_12.jpg?1498494698&quot;,&quot;mobileMainText&quot;:&quot;FREE U.S. SHIPPING $98+ \u0026nbsp;|\u0026nbsp; FREE RETURNS&quot;,&quot;mobileMainTextColor&quot;:&quot;#000000&quot;,&quot;renderDefault?&quot;:false,&quot;shippingModal?&quot;:false}}"></div><div class="top-nav-bar"><h2 class="site-logo"><a href="/">Huckberry</a></h2><div class="top-nav"><div class="container-fluid"><a class="sticky-logo" href="/"></a><div class="left-section"><div class="top-nav-hidden"><div class="trending-gear"><span class="trending-gear-label">Trending Gear</span><a class="trending-gear-link" href="/store/portuguese-flannel/category/p/50993-briteiro"><img class="trending-gear-product-image" src="https://huckberry.imgix.net/spree/products/299408/original/vygLYNNktb_portuguese-flannel_briteiro_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=95" alt="Vyglynnktb portuguese flannel briteiro 0 original" /><span class="trending-gear-product-name">Briteiro</span></a></div></div><a class="top-nav--catalog-link" href="/catalog/request">Request a Catalog</a></div><div class="right-section"><div class="top-nav-hidden top-nav-item"><div data-react-class="Components.SearchForm" data-react-props="{&quot;action&quot;:&quot;/search&quot;,&quot;algoliaAppId&quot;:&quot;T8U6O2P0UO&quot;,&quot;algoliaClientKey&quot;:&quot;1c1b91b0fc9ab02ed94faf7b8096de8f&quot;,&quot;algoliaAutocompleteIndex&quot;:&quot;autocomplete-production&quot;}"></div></div><div data-react-class="Components.SubscribeButton" data-react-props="{}" class="top-nav-item"></div><span class="top-nav-item">|</span><div data-react-class="Components.LoginButton" data-react-props="{}" class="top-nav-item"></div><span data-react-class="Components.PopoverCart" data-react-props="{&quot;hasProducts&quot;:false,&quot;productsCount&quot;:0,&quot;order&quot;:{&quot;number&quot;:null,&quot;token&quot;:null}}"></span></div></div></div></div><div id="search-container"><div class="container-fluid"><div class="trending-gear"><span class="trending-gear-label">Trending Gear</span><a class="trending-gear-link" href="/store/portuguese-flannel/category/p/50993-briteiro"><img class="trending-gear-product-image" src="https://huckberry.imgix.net/spree/products/299408/original/vygLYNNktb_portuguese-flannel_briteiro_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=95" alt="Vyglynnktb portuguese flannel briteiro 0 original" /><span class="trending-gear-product-name">Briteiro</span></a></div><div data-react-class="Components.SearchForm" data-react-props="{&quot;action&quot;:&quot;/search&quot;,&quot;algoliaAppId&quot;:&quot;T8U6O2P0UO&quot;,&quot;algoliaClientKey&quot;:&quot;1c1b91b0fc9ab02ed94faf7b8096de8f&quot;,&quot;algoliaAutocompleteIndex&quot;:&quot;autocomplete-production&quot;}"></div></div></div><nav data-react-class="Components.NavigationBar" data-react-props="{&quot;promotedTile&quot;:{&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/catalog/fall_2017_hero-7b79d1f2c07012bc1c03336c6f71a5ddb453a14b92506c391c7cd117f76b5af0.jpg&quot;,&quot;url&quot;:&quot;/catalog/2017/fall&quot;,&quot;title&quot;:&quot;Fall 2017 Catalog&quot;},&quot;brands&quot;:{&quot;title&quot;:&quot;Brands&quot;,&quot;allPrefix&quot;:&quot;Shop All&quot;,&quot;url&quot;:&quot;/store/brands/sales&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/store/glerups&quot;,&quot;title&quot;:&quot;Glerups&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/376/heros/original/Heor1710_02.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/rancourt-and-co&quot;,&quot;title&quot;:&quot;Rancourt \u0026 Co.&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/027/heros/original/Hero1710_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/portuguese-flannel&quot;,&quot;title&quot;:&quot;Portuguese Flannel&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/058/heros/original/PortugueseFlannel_Hero_1710.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/avi-8&quot;,&quot;title&quot;:&quot;AVI-8&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/209/heros/original/Hero1709_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/peak-design&quot;,&quot;title&quot;:&quot;Peak Design&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/308/heros/original/hero1709.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/corridor-nyc&quot;,&quot;title&quot;:&quot;Corridor NYC&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/030/heros/original/Corridor_hero_1710.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/the-field-company&quot;,&quot;title&quot;:&quot;The Field Company&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/054/heros/original/Hero1710_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/undone&quot;,&quot;title&quot;:&quot;Undone&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/056/heros/original/hero1710.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/astorflex&quot;,&quot;title&quot;:&quot;Astorflex&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/696/heros/original/astorflec_leather_hero.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/bad-bags&quot;,&quot;title&quot;:&quot;BAD Bags&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/804/heros/original/BB_hero_1702.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;buyingGuides&quot;:{&quot;title&quot;:&quot;Buying Guides&quot;,&quot;allPrefix&quot;:&quot;Shop All&quot;,&quot;url&quot;:&quot;/store/buying-guides&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/store/shop/sunglass-shop&quot;,&quot;title&quot;:&quot;Sunglass Shop&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/573/heros/original/hero1707_sunski.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/seavees-behind-the-brand&quot;,&quot;title&quot;:&quot;SeaVees: Behind the Brand&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/579/heros/original/Hero0317-%282%29-seavees.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/everyday-carry-shop&quot;,&quot;title&quot;:&quot;Everyday Carry Essentials&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/010/heros/original/Hero.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/whiskey-peaks&quot;,&quot;title&quot;:&quot;Whiskey Peaks&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/639/heros/original/WP_Hero_1707.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/flint-and-tinder-10-year-hoodie&quot;,&quot;title&quot;:&quot;Flint and Tinder: 10 Year Hoodie&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/636/heros/original/10Year-Hoodie_Hero_1709.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/boot-shop&quot;,&quot;title&quot;:&quot;Boot Shop&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/354/heros/original/hero1709.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;clothingFeatured&quot;:{&quot;title&quot;:&quot;Featured Clothing&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/flint-and-tinder&quot;,&quot;title&quot;:&quot;Flint and Tinder&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/flint-and-tinder/ft_nav_hero-cabef164c28239847316afaa8a7a29b9fab438b4aedd2b9ee2f13c8c9bc0a02f.jpg&quot;},{&quot;url&quot;:&quot;/store/shop/relwen&quot;,&quot;title&quot;:&quot;Relwen&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/829/heros/original/Hero1709_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/corridor-nyc&quot;,&quot;title&quot;:&quot;Corridor NYC&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/030/heros/original/Corridor_hero_1710.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/stock-mfg-co&quot;,&quot;title&quot;:&quot;Stock Mfg Co.&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/047/heros/original/hero1709_red.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;clothingNestedCategories&quot;:{&quot;categories&quot;:[{&quot;parent&quot;:{&quot;title&quot;:&quot;Outerwear&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Winter Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/winter-jackets&quot;},{&quot;title&quot;:&quot;Trucker Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/trucker-jackets&quot;},{&quot;title&quot;:&quot;Waxed Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/waxed-jackets&quot;},{&quot;title&quot;:&quot;Shirt Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/shirt-jackets&quot;},{&quot;title&quot;:&quot;Insulated Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/insulated-jackets&quot;},{&quot;title&quot;:&quot;Rain Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/rain-jackets&quot;},{&quot;title&quot;:&quot;Vests&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/vests&quot;},{&quot;title&quot;:&quot;Blazers&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/blazers&quot;},{&quot;title&quot;:&quot;Quilted Jackets&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/outerwear/quilted-jackets&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Tops&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Sweatshirts \u0026 Hoodies&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/sweatshirts-and-hoodies&quot;},{&quot;title&quot;:&quot;Button Downs&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/button-downs&quot;},{&quot;title&quot;:&quot;Sweaters&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/sweaters&quot;},{&quot;title&quot;:&quot;Tees&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/tees&quot;},{&quot;title&quot;:&quot;Henleys&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/henleys&quot;},{&quot;title&quot;:&quot;Polos&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/polos&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Bottoms&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/bottoms&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Pants&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/bottoms/pants&quot;},{&quot;title&quot;:&quot;Denim&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/bottoms/denim&quot;},{&quot;title&quot;:&quot;Shorts&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/bottoms/shorts&quot;},{&quot;title&quot;:&quot;Active&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/bottoms/active&quot;},{&quot;title&quot;:&quot;Swim&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/bottoms/swim&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Basics&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/basics&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Underwear&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/basics/underwear&quot;},{&quot;title&quot;:&quot;Socks&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/basics/socks&quot;}]}]},&quot;footwearFeatured&quot;:{&quot;title&quot;:&quot;Featured Footwear&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/store/glerups&quot;,&quot;title&quot;:&quot;Glerups&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/376/heros/original/Heor1710_02.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/astorflex&quot;,&quot;title&quot;:&quot;Astorflex&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/696/heros/original/astorflec_leather_hero.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/rancourt-and-co&quot;,&quot;title&quot;:&quot;Rancourt \u0026 Co.&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/027/heros/original/Hero1710_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/original-chippewa&quot;,&quot;title&quot;:&quot;Original Chippewa&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/215/heros/original/Hero1709_02.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;footwearTopLevelCategories&quot;:{&quot;categoryUrl&quot;:&quot;/store/t/category/footwear&quot;,&quot;categories&quot;:[{&quot;title&quot;:&quot;Boots&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/boots&quot;},{&quot;title&quot;:&quot;Chukkas&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/chukkas&quot;},{&quot;title&quot;:&quot;Slippers&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/slippers&quot;},{&quot;title&quot;:&quot;Sneakers&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/sneakers&quot;},{&quot;title&quot;:&quot;Casual Shoes&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/casual-shoes&quot;},{&quot;title&quot;:&quot;Dress Shoes&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/dress-shoes&quot;},{&quot;title&quot;:&quot;Sandals&quot;,&quot;url&quot;:&quot;/store/t/category/footwear/sandals&quot;}]},&quot;footwearSizes&quot;:{&quot;title&quot;:&quot;Shop By Size&quot;,&quot;links&quot;:[{&quot;title&quot;:&quot;7&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-7&quot;},{&quot;title&quot;:&quot;7.5&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-7.5\u0026filters%5B%5D=size-7.5-9&quot;},{&quot;title&quot;:&quot;8&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-8\u0026filters%5B%5D=size-8+EE\u0026filters%5B%5D=size-US+8%2FEU+41\u0026filters%5B%5D=size-7.5-9&quot;},{&quot;title&quot;:&quot;9&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-9\u0026filters%5B%5D=size-9+EE\u0026filters%5B%5D=size-US+9%2FEU+42\u0026filters%5B%5D=size-7.5-9\u0026filters%5B%5D=size-9-10.5&quot;},{&quot;title&quot;:&quot;9.5&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-9.5\u0026filters%5B%5D=size-9.5+EE\u0026filters%5B%5D=size-9-10.5&quot;},{&quot;title&quot;:&quot;10&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-10\u0026filters%5B%5D=size-10+EE\u0026filters%5B%5D=size-US+10%2FEU+43\u0026filters%5B%5D=size-9-10.5&quot;},{&quot;title&quot;:&quot;10.5&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-10.5\u0026filters%5B%5D=size-10.5+EE\u0026filters%5B%5D=size-9-10.5\u0026filters%5B%5D=size-10.5-12&quot;},{&quot;title&quot;:&quot;11&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-11\u0026filters%5B%5D=size-11+EE\u0026filters%5B%5D=size-US+11%2FEU+44\u0026filters%5B%5D=size-10.5-12\u0026filters%5B%5D=size-11%2F11.5&quot;},{&quot;title&quot;:&quot;11.5&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-11.5\u0026filters%5B%5D=size-11.5+EE\u0026filters%5B%5D=size-11.5+R\u0026filters%5B%5D=size-10.5-12\u0026filters%5B%5D=size-11%2F11.5&quot;},{&quot;title&quot;:&quot;12&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-12\u0026filters%5B%5D=size-12+EE\u0026filters%5B%5D=size-US+12%2FEU+45\u0026filters%5B%5D=size-10.5-12&quot;},{&quot;title&quot;:&quot;12.5&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-12.5&quot;},{&quot;title&quot;:&quot;13&quot;,&quot;url&quot;:&quot;/store/t/category/footwear?filters%5B%5D=size-13\u0026filters%5B%5D=size-13+EE\u0026filters%5B%5D=size-US+13%2FEU+46&quot;}]},&quot;everydayCarryFeatured&quot;:{&quot;title&quot;:&quot;Featured Everyday Carry&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/store/aer&quot;,&quot;title&quot;:&quot;Aer&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/522/heros/original/hero1705_newlogo.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/peak-design&quot;,&quot;title&quot;:&quot;Peak Design&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/308/heros/original/hero1709.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/everyday-carry-shop&quot;,&quot;title&quot;:&quot;Everyday Carry Essentials&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/010/heros/original/Hero.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/blunt-umbrellas&quot;,&quot;title&quot;:&quot;Blunt Umbrellas&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/959/heros/original/hero1703.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;everydayCarryNestedCategories&quot;:{&quot;categories&quot;:[{&quot;parent&quot;:{&quot;title&quot;:&quot;Bags&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/bags&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Backpacks&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/bags/backpacks&quot;},{&quot;title&quot;:&quot;Duffels&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/bags/duffels&quot;},{&quot;title&quot;:&quot;Briefcase \u0026 Shoulder&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/bags/briefcase-and-shoulder&quot;},{&quot;title&quot;:&quot;Personal Organization&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/bags/personal-organization&quot;},{&quot;title&quot;:&quot;Luggage&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/bags/luggage&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Watches&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/watches&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Dive \u0026 Sport&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/watches/dive-and-sport&quot;},{&quot;title&quot;:&quot;Casual \u0026 Dress&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/watches/casual-and-dress&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Wallets&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/wallets&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Minimalist Wallets&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/wallets/minimalist-wallets&quot;},{&quot;title&quot;:&quot;Full Wallets&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/wallets/full-wallets&quot;},{&quot;title&quot;:&quot;Phone Cases&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/wallets/phone-cases&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Tools&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/tools&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Pocket Tools&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/tools/pocket-tools&quot;},{&quot;title&quot;:&quot;Knives&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/tools/knives&quot;},{&quot;title&quot;:&quot;Tech \u0026 Audio&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/tools/tech-and-audio&quot;},{&quot;title&quot;:&quot;Pens&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/tools/pens&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Accessories&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/accessories&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Hats \u0026 Gloves&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/accessories/hats-and-gloves&quot;},{&quot;title&quot;:&quot;Ties \u0026 Formal&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/accessories/ties-and-formal&quot;},{&quot;title&quot;:&quot;Sunglasses&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/accessories/sunglasses&quot;},{&quot;title&quot;:&quot;Jewelry&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/accessories/jewelry&quot;},{&quot;title&quot;:&quot;Belts&quot;,&quot;url&quot;:&quot;/store/t/category/everyday-carry/accessories/belts&quot;}]}]},&quot;homeFeatured&quot;:{&quot;title&quot;:&quot;Featured Home&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/store/shop/tuft-and-needle&quot;,&quot;title&quot;:&quot;Tuft \u0026 Needle&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/429/heros/original/Tuft-_-Needle_hero_02.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/onsen&quot;,&quot;title&quot;:&quot;Onsen&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/050/heros/original/hero1709.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/growlerwerks&quot;,&quot;title&quot;:&quot;GrowlerWerks&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/749/heros/original/hero3_growlerwerks.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/the-field-company&quot;,&quot;title&quot;:&quot;The Field Company&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/001/054/heros/original/Hero1710_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;homeNestedCategories&quot;:{&quot;categories&quot;:[{&quot;parent&quot;:{&quot;title&quot;:&quot;Bed \u0026 Living Rooms&quot;,&quot;url&quot;:&quot;/store/t/category/home/bed-and-living-rooms&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Sheets \u0026 Pillows&quot;,&quot;url&quot;:&quot;/store/t/category/home/bed-and-living-rooms/sheets-and-pillows&quot;},{&quot;title&quot;:&quot;Mattresses&quot;,&quot;url&quot;:&quot;/store/t/category/home/bed-and-living-rooms/mattresses&quot;},{&quot;title&quot;:&quot;Furniture&quot;,&quot;url&quot;:&quot;/store/t/category/home/bed-and-living-rooms/furniture&quot;},{&quot;title&quot;:&quot;Blankets&quot;,&quot;url&quot;:&quot;/store/t/category/home/bed-and-living-rooms/blankets&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Office \u0026 Desk&quot;,&quot;url&quot;:&quot;/store/t/category/home/office-and-desk&quot;},&quot;children&quot;:[]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Bath \u0026 Grooming&quot;,&quot;url&quot;:&quot;/store/t/category/home/bath-and-grooming&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Towels \u0026 Robes&quot;,&quot;url&quot;:&quot;/store/t/category/home/bath-and-grooming/towels-and-robes&quot;},{&quot;title&quot;:&quot;Grooming&quot;,&quot;url&quot;:&quot;/store/t/category/home/bath-and-grooming/grooming&quot;},{&quot;title&quot;:&quot;Skincare&quot;,&quot;url&quot;:&quot;/store/t/category/home/bath-and-grooming/skincare&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Bar \u0026 Kitchen&quot;,&quot;url&quot;:&quot;/store/t/category/home/bar-and-kitchen&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Barware&quot;,&quot;url&quot;:&quot;/store/t/category/home/bar-and-kitchen/barware&quot;},{&quot;title&quot;:&quot;Coffee \u0026 Tea&quot;,&quot;url&quot;:&quot;/store/t/category/home/bar-and-kitchen/coffee-and-tea&quot;},{&quot;title&quot;:&quot;Kitchen&quot;,&quot;url&quot;:&quot;/store/t/category/home/bar-and-kitchen/kitchen&quot;},{&quot;title&quot;:&quot;Cookware \u0026 Kitchen Tools&quot;,&quot;url&quot;:&quot;/store/t/category/home/bar-and-kitchen/cookware-and-kitchen-tools&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Outdoor Home&quot;,&quot;url&quot;:&quot;/store/t/category/home/Outdoor-Home&quot;},&quot;children&quot;:[]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Home Accents&quot;,&quot;url&quot;:&quot;/store/t/category/home/home-accents&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Housewares&quot;,&quot;url&quot;:&quot;/store/t/category/home/home-accents/housewares&quot;},{&quot;title&quot;:&quot;Candles&quot;,&quot;url&quot;:&quot;/store/t/category/home/home-accents/candles&quot;},{&quot;title&quot;:&quot;Art \u0026 Prints&quot;,&quot;url&quot;:&quot;/store/t/category/home/home-accents/art-and-prints&quot;},{&quot;title&quot;:&quot;Lighting&quot;,&quot;url&quot;:&quot;/store/t/category/home/home-accents/lighting&quot;},{&quot;title&quot;:&quot;Audio&quot;,&quot;url&quot;:&quot;/store/t/category/home/home-accents/audio&quot;}]}]},&quot;outdoorFeatured&quot;:{&quot;title&quot;:&quot;Featured Outdoor&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/store/solo-stove&quot;,&quot;title&quot;:&quot;Solo Stove&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/998/heros/original/Solo-Stove_hero_1706.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/giver&quot;,&quot;title&quot;:&quot;Give&#39;r&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/840/heros/original/hero1709.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/arcade-belt-co&quot;,&quot;title&quot;:&quot;Arcade Belt Co.&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/brand_metadata/000/000/009/heros/original/Hero1709_01.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;},{&quot;url&quot;:&quot;/store/shop/camp-shop&quot;,&quot;title&quot;:&quot;Camp Shop&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/store/shop_metadata/000/000/070/heros/original/Hero0517.jpg?auto=compress%2Cformat\u0026cs=tinysrgb\u0026fit=clip\u0026h=90\u0026w=120&quot;}]},&quot;outdoorNestedCategories&quot;:{&quot;categoryUrl&quot;:&quot;/store/t/category/outdoor&quot;,&quot;categories&quot;:[{&quot;parent&quot;:{&quot;title&quot;:&quot;Outdoor Apparel&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/outdoor-apparel&quot;},&quot;children&quot;:[]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Camp&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/camp&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Camp Gear&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/camp/camp-gear&quot;},{&quot;title&quot;:&quot;Camp Kitchen&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/camp/camp-kitchen&quot;},{&quot;title&quot;:&quot;Camp Sleeping&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/camp/camp-sleeping&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Fish&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/fish&quot;},&quot;children&quot;:[]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Fitness&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/fitness&quot;},&quot;children&quot;:[]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Play&quot;,&quot;url&quot;:&quot;/store/t/category/outdoor/play&quot;},&quot;children&quot;:[]}]},&quot;journalFeatured&quot;:{&quot;title&quot;:&quot;The Journal&quot;,&quot;allPrefix&quot;:&quot;View All&quot;,&quot;allTitle&quot;:&quot;Journal&quot;,&quot;url&quot;:&quot;/journal&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;/journal/posts/what-s-the-catch&quot;,&quot;title&quot;:&quot;What&#39;s the Catch?&quot;,&quot;imageUrl&quot;:&quot;https://assets.huckberry.com/uploads/post/image/1941/tile_XM6A5085_web_2.jpg&quot;},{&quot;url&quot;:&quot;/journal/posts/provisions-molly-s-cast-iron-crisp&quot;,&quot;title&quot;:&quot;Provisions: Molly’s Cast Iron Crisp&quot;,&quot;imageUrl&quot;:&quot;https://assets.huckberry.com/uploads/post/image/1942/tile_header.jpg&quot;},{&quot;url&quot;:&quot;/journal/posts/provisions-the-great-north-woods&quot;,&quot;title&quot;:&quot;Provisions: The Great North Woods&quot;,&quot;imageUrl&quot;:&quot;https://assets.huckberry.com/uploads/post/image/1938/tile_header.jpg&quot;},{&quot;url&quot;:&quot;/journal/posts/maine-s-new-sole&quot;,&quot;title&quot;:&quot;Maine&#39;s New Sole&quot;,&quot;imageUrl&quot;:&quot;https://assets.huckberry.com/uploads/post/image/1937/tile_header.jpg&quot;}]},&quot;journalExclusives&quot;:{&quot;title&quot;:&quot;Huckberry Exclusives&quot;,&quot;tiles&quot;:[{&quot;url&quot;:&quot;https://huckberry.com/catalog/2017/fall&quot;,&quot;title&quot;:&quot;Fall Catalog: 72 Hours in Maine&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/navigation_exclusives/000/000/007/images/default/Fall-Catalog_hero.jpg?1507331776&quot;},{&quot;url&quot;:&quot;https://huckberry.com/store/original-chippewa&quot;,&quot;title&quot;:&quot;Chippewa: Behind the Brand&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/navigation_exclusives/000/000/006/images/default/play-chippewa_%281%29.jpg?1507331705&quot;},{&quot;url&quot;:&quot;https://huckberry.com/special-projects/field-guides/san-francisco&quot;,&quot;title&quot;:&quot;Field Guide: San Francisco&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/navigation_exclusives/000/000/005/images/default/Hero_SF_FieldGuide.jpg?1503337869&quot;}]},&quot;journalCommunity&quot;:{&quot;ambassadorsImageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/ambassadors-86d4ff8e99b63eb34682e2b42ae17c2e1288cb21b73265f35ddf4aa15b687185.jpg&quot;,&quot;ambassadorsUrl&quot;:&quot;/special-projects/ambassadors&quot;,&quot;artistsImageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/artists-839ccc8feb4bbb051c04a76e52c63bfe65ebbc575a46ba0774ea56f839ba8f45.jpg&quot;,&quot;artistsUrl&quot;:&quot;/special-projects/artists&quot;},&quot;sales&quot;:{&quot;categories&quot;:[{&quot;parent&quot;:{&quot;title&quot;:&quot;Tops&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/tops?filters[]=featured-clearance&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Outerwear&quot;,&quot;url&quot;:&quot;/store/t/category/clothing/tops/outerwear?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Button Downs&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/tops/button-downs?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Tees&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/tops/tees?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Sweaters&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/tops/sweaters?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Sweatshirts \u0026 Hoodies&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/tops/sweatshirts-and-hoodies?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Blazers \u0026 Suiting&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/tops/blazers-and-suiting?filters[]=featured-clearance&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Bottoms&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/bottoms?filters[]=featured-clearance&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Pants&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/bottoms/pants?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Denim&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/bottoms/denim?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Swim&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/bottoms/swim?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Shorts&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/clothing/bottoms/shorts?filters[]=featured-clearance&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;EDC&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/everyday-carry/?filters[]=featured-clearance&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Wallets&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/everyday-carry/wallets?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Tools&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/everyday-carry/tools?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Bags&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/everyday-carry/bags?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Tech \u0026 Audio&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/everyday-carry/tools/tech-and-audio?filters[]=featured-clearance&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Watches&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/everyday-carry/watches?filters[]=featured-clearance&quot;},&quot;children&quot;:[]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Footwear&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear?filters[]=featured-clearance&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Boots&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/boots?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Chukkas&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/chukkas?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Slippers&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/slippers?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Casual Shoes&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/casual-shoes?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Dress Shoes&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/dress-shoes?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Sneakers&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/sneakers?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Sandals&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/footwear/sandals?filters[]=featured-clearance&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Home&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/home/?filters[]=featured-clearance&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Bed \u0026 Living Rooms&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/home/bed-and-living-rooms?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Office \u0026 Desk&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/home/office-and-desk?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Home Accents&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/home/home-accents?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Art \u0026 Prints&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/home/home-accents/art-and-prints?filters[]=featured-clearance&quot;},{&quot;title&quot;:&quot;Bar \u0026 Kitchen&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/home/bar-and-kitchen?all=1\u0026filters[]=featured-clearance&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Outdoor&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/t/category/outdoor?filters[]=featured-clearance&quot;},&quot;children&quot;:[]}]},&quot;salesTiles&quot;:{&quot;title&quot;:&quot;Featured&quot;,&quot;tiles&quot;:[{&quot;title&quot;:&quot;Outerwear&quot;,&quot;url&quot;:&quot;/store/shop/outerwear-clearance&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/hero_outerwear-99ea1958d1277771c9c009e6f12f64574515369b8e110edcdcad5566f55fe721.jpg&quot;},{&quot;title&quot;:&quot;Apparel&quot;,&quot;url&quot;:&quot;/store/shop/apparel-clearance&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/hero_apparel-a2af34cdb7b34affe8c52e16e01efbe0436e91be96a8b320ac7c655143b8b6af.jpg&quot;},{&quot;title&quot;:&quot;Footwear&quot;,&quot;url&quot;:&quot;/store/shop/footwear-clearance&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/hero_footwear-5e058de1f6a06b238cacc2c848ddd03fa21003ff3b0a2b5682b7d588aea18467.jpg&quot;},{&quot;title&quot;:&quot;Gear&quot;,&quot;url&quot;:&quot;/store/shop/gear-clearance&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/hero_gear-8d71b41833fc5e0e4b44b346ed6389434708f09647257934605ce10594a4fb08.jpg&quot;}]},&quot;gifts&quot;:{&quot;featured&quot;:{&quot;title&quot;:&quot;Featured Gifts&quot;,&quot;tiles&quot;:[{&quot;title&quot;:&quot;Gift Central&quot;,&quot;url&quot;:&quot;/gifts&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/giftcentral-d1b4bb57d265c4646aff3960f8d9669d9f065b4f0cd9cab261160a794d09d6ca.jpg&quot;},{&quot;title&quot;:&quot;Our Favorite Gifts&quot;,&quot;url&quot;:&quot;/store/shop/our-favorite-gifts&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/ourfavgifts-8adfc729ac246c013d3bac87661cb51ac398edf3a9f59901b2df8b2b9f8c8a60.jpg&quot;},{&quot;title&quot;:&quot;Gifts Under $50&quot;,&quot;url&quot;:&quot;/store/shop/our-favorite-gifts-under-50-dollars&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/favoritegifts_under50-c5dfd8142419a3c720ee25dd01b2b45bcc59624b3c9cbb8bad4f9b5b3ce659f3.jpg&quot;}]},&quot;categories&quot;:{&quot;categories&quot;:[{&quot;parent&quot;:{&quot;title&quot;:&quot;Gifts by Price&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Gifts Under $50&quot;,&quot;url&quot;:&quot;/store/shop/our-favorite-gifts-under-50-dollars&quot;},{&quot;title&quot;:&quot;Gifts $50-$100&quot;,&quot;url&quot;:&quot;/store/shop/our-favorite-gifts-50-dollars-100-dollars&quot;},{&quot;title&quot;:&quot;Gifts Over $100&quot;,&quot;url&quot;:&quot;/store/shop/our-favorite-gifts-over-100-dollars&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Gifts By Occasion&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Gifts for Her&quot;,&quot;url&quot;:&quot;/womens&quot;},{&quot;title&quot;:&quot;Graduate Gift Shop&quot;,&quot;url&quot;:&quot;/https://huckberry.com/store/shop/graduate-gift-shop&quot;}]},{&quot;parent&quot;:{&quot;title&quot;:&quot;Our Favorite Gifts&quot;},&quot;children&quot;:[{&quot;title&quot;:&quot;Our Favorite Gifts&quot;,&quot;url&quot;:&quot;/store/shop/our-favorite-gifts&quot;},{&quot;title&quot;:&quot;Jewelry Shop&quot;,&quot;url&quot;:&quot;/store/shop/jewelry-shop&quot;},{&quot;title&quot;:&quot;Made in the USA&quot;,&quot;url&quot;:&quot;/store/shop/made-in-the-usa&quot;},{&quot;title&quot;:&quot;Gifts for Kids&quot;,&quot;url&quot;:&quot;/store/shop/gifts-for-kids&quot;},{&quot;title&quot;:&quot;Gift Cards&quot;,&quot;url&quot;:&quot;/store/gift_cards/new&quot;}]}]}},&quot;flintAndTinder&quot;:{&quot;title&quot;:&quot;Flint and Tinder&quot;,&quot;imageUrl&quot;:&quot;https://content.huckberry.com/assets/navigation/flint-and-tinder-99ea6fba2e0b24248b5fde5300c501d4be95f5faccba3a0161569472e7c9ab46.png&quot;,&quot;url&quot;:&quot;/flint-and-tinder&quot;}}" class="main-nav"></nav></nav><nav class="visible-xs" id="mobile-nav-container"><div class="nav-slider-wrapper"><nav class="top-nav"><div class="container-fluid"><div class="row"><i class="js-navigation-toggle col-xs-2 icon-hamburger mobile-nav-icon"></i><h2 class="col-xs-8 horizontal-logo"><a href="/">Huckberry</a></h2><div class="col-xs-2 text-right mobile-nav-icon mobile-nav-icons-container"><a class="search" href="javascript:void(0)"><i class="icon-search"></i></a><span data-react-class="Components.PopoverCart" data-react-props="{&quot;hasProducts&quot;:false,&quot;productsCount&quot;:0,&quot;order&quot;:{&quot;number&quot;:null,&quot;token&quot;:null}}"></span></div></div></div></nav><nav class="top-nav"><div class="container-fluid"><div class="row" id="mobile-search-container"><div data-react-class="Components.SearchForm" data-react-props="{&quot;action&quot;:&quot;/search&quot;,&quot;algoliaAppId&quot;:&quot;T8U6O2P0UO&quot;,&quot;algoliaClientKey&quot;:&quot;1c1b91b0fc9ab02ed94faf7b8096de8f&quot;,&quot;algoliaAutocompleteIndex&quot;:&quot;autocomplete-production&quot;}"></div><a class="cancel-search" href="#f"><i class="icon-x"></i></a></div></div></nav></div><nav class="main-nav"><nav class="mobile-nav"><div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/New"><a class="dropdown dropdown-nav-heading" data-parent=".dropdown-nav-container" data-toggle="collapse" href="#dropdown-6614ef0d1c7b">New<i class="icon-chevron-down"></i></a><ul class="collapse dropdown-nav-tree" id="dropdown-6614ef0d1c7b"><h5 class="dropdown-nav-featured-header">New</h5><li class="featured-storefront-container"><a class="dropdown-nav-storefront featured-part" name="Featured/Glerups" href="/store/glerups"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/376/heros/original/Heor1710_02.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Heor1710 02" /><span class="dropdown-nav-storefront-title">Glerups</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Rancourt &amp; Co." href="/store/rancourt-and-co"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/001/027/heros/original/Hero1710_01.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1710 01" /><span class="dropdown-nav-storefront-title">Rancourt &amp; Co.</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Portuguese Flannel" href="/store/portuguese-flannel"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/001/058/heros/original/PortugueseFlannel_Hero_1710.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Portugueseflannel hero 1710" /><span class="dropdown-nav-storefront-title">Portuguese Flannel</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/AVI-8" href="/store/avi-8"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/209/heros/original/Hero1709_01.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709 01" /><span class="dropdown-nav-storefront-title">AVI-8</span></a></li><a class="view-all-link featured-view-all-link" name="Featured/View All" href="/">View All</a></ul></div><div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Clothing"><a data-toggle="collapse" data-parent=".dropdown-nav-container" data-nav-analytics="true" name="Category/Clothing" class="dropdown dropdown-nav-heading" href="#dropdown-2eaaf678ce9b">Clothing <i class="icon-chevron-down"></i></a><ul id="dropdown-2eaaf678ce9b" class="collapse dropdown-nav-tree"><h5 class="dropdown-nav-featured-header">Featured Clothing</h5><li class="featured-storefront-container"><a class="dropdown-nav-storefront featured-part" name="Featured/Relwen" href="/store/shop/relwen"><img class="img-responsive" src="https://huckberry.imgix.net/store/shop_metadata/000/000/829/heros/original/Hero1709_01.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709 01" /><span class="dropdown-nav-storefront-title">Relwen</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Corridor NYC" href="/store/corridor-nyc"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/001/030/heros/original/Corridor_hero_1710.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Corridor hero 1710" /><span class="dropdown-nav-storefront-title">Corridor NYC</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Stock Mfg Co." href="/store/stock-mfg-co"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/047/heros/original/hero1709_red.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709 red" /><span class="dropdown-nav-storefront-title">Stock Mfg Co.</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Finisterre" href="/store/shop/finisterre"><img class="img-responsive" src="https://huckberry.imgix.net/store/shop_metadata/000/000/826/heros/original/Hero1709_02.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709 02" /><span class="dropdown-nav-storefront-title">Finisterre</span></a></li><hr></hr><li><a class="dropdown-nav-leaf-root" name="Category/Outerwear" href="/store/t/category/clothing/outerwear">Outerwear</a><ul><li><a class="" name="Category/Winter Jackets" href="/store/t/category/clothing/outerwear/winter-jackets">Winter Jackets</a></li>
<li><a class="" name="Category/Trucker Jackets" href="/store/t/category/clothing/outerwear/trucker-jackets">Trucker Jackets</a></li>
<li><a class="" name="Category/Waxed Jackets" href="/store/t/category/clothing/outerwear/waxed-jackets">Waxed Jackets</a></li>
<li><a class="" name="Category/Shirt Jackets" href="/store/t/category/clothing/outerwear/shirt-jackets">Shirt Jackets</a></li>
<li><a class="" name="Category/Insulated Jackets" href="/store/t/category/clothing/outerwear/insulated-jackets">Insulated Jackets</a></li>
<li><a class="" name="Category/Rain Jackets" href="/store/t/category/clothing/outerwear/rain-jackets">Rain Jackets</a></li>
<li><a class="" name="Category/Vests" href="/store/t/category/clothing/outerwear/vests">Vests</a></li>
<li><a class="" name="Category/Blazers" href="/store/t/category/clothing/outerwear/blazers">Blazers</a></li>
<li><a class="" name="Category/Quilted Jackets" href="/store/t/category/clothing/outerwear/quilted-jackets">Quilted Jackets</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Tops" href="/store/t/category/clothing/tops">Tops</a><ul><li><a class="" name="Category/Sweatshirts &amp; Hoodies" href="/store/t/category/clothing/tops/sweatshirts-and-hoodies">Sweatshirts &amp; Hoodies</a></li>
<li><a class="" name="Category/Button Downs" href="/store/t/category/clothing/tops/button-downs">Button Downs</a></li>
<li><a class="" name="Category/Sweaters" href="/store/t/category/clothing/tops/sweaters">Sweaters</a></li>
<li><a class="" name="Category/Tees" href="/store/t/category/clothing/tops/tees">Tees</a></li>
<li><a class="" name="Category/Henleys" href="/store/t/category/clothing/tops/henleys">Henleys</a></li>
<li><a class="" name="Category/Polos" href="/store/t/category/clothing/tops/polos">Polos</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Bottoms" href="/store/t/category/clothing/bottoms">Bottoms</a><ul><li><a class="" name="Category/Pants" href="/store/t/category/clothing/bottoms/pants">Pants</a></li>
<li><a class="" name="Category/Denim" href="/store/t/category/clothing/bottoms/denim">Denim</a></li>
<li><a class="" name="Category/Shorts" href="/store/t/category/clothing/bottoms/shorts">Shorts</a></li>
<li><a class="" name="Category/Active" href="/store/t/category/clothing/bottoms/active">Active</a></li>
<li><a class="" name="Category/Swim" href="/store/t/category/clothing/bottoms/swim">Swim</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Basics" href="/store/t/category/clothing/basics">Basics</a><ul><li><a class="" name="Category/Underwear" href="/store/t/category/clothing/basics/underwear">Underwear</a></li>
<li><a class="" name="Category/Socks" href="/store/t/category/clothing/basics/socks">Socks</a></li></ul></li></ul></div>
<div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Footwear"><a class="featured-part dropdown-nav-heading" name="Category/Footwear" href="/store/t/category/footwear">Footwear</a></div>
<div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Everyday Carry"><a data-toggle="collapse" data-parent=".dropdown-nav-container" data-nav-analytics="true" name="Category/Everyday Carry" class="dropdown dropdown-nav-heading" href="#dropdown-1a68f9223046">Everyday Carry <i class="icon-chevron-down"></i></a><ul id="dropdown-1a68f9223046" class="collapse dropdown-nav-tree"><h5 class="dropdown-nav-featured-header">Featured Everyday Carry</h5><li class="featured-storefront-container"><a class="dropdown-nav-storefront featured-part" name="Featured/Aer" href="/store/aer"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/522/heros/original/hero1705_newlogo.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1705 newlogo" /><span class="dropdown-nav-storefront-title">Aer</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Peak Design" href="/store/peak-design"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/308/heros/original/hero1709.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709" /><span class="dropdown-nav-storefront-title">Peak Design</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Everyday Carry Essentials" href="/store/shop/everyday-carry-shop"><img class="img-responsive" src="https://huckberry.imgix.net/store/shop_metadata/000/000/010/heros/original/Hero.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero" /><span class="dropdown-nav-storefront-title">Everyday Carry Essentials</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Blunt Umbrellas" href="/store/blunt-umbrellas"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/959/heros/original/hero1703.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1703" /><span class="dropdown-nav-storefront-title">Blunt Umbrellas</span></a></li><hr></hr><li><a class="dropdown-nav-leaf-root" name="Category/Bags" href="/store/t/category/everyday-carry/bags">Bags</a><ul><li><a class="" name="Category/Backpacks" href="/store/t/category/everyday-carry/bags/backpacks">Backpacks</a></li>
<li><a class="" name="Category/Duffels" href="/store/t/category/everyday-carry/bags/duffels">Duffels</a></li>
<li><a class="" name="Category/Briefcase &amp; Shoulder" href="/store/t/category/everyday-carry/bags/briefcase-and-shoulder">Briefcase &amp; Shoulder</a></li>
<li><a class="" name="Category/Personal Organization" href="/store/t/category/everyday-carry/bags/personal-organization">Personal Organization</a></li>
<li><a class="" name="Category/Luggage" href="/store/t/category/everyday-carry/bags/luggage">Luggage</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Watches" href="/store/t/category/everyday-carry/watches">Watches</a><ul><li><a class="" name="Category/Dive &amp; Sport" href="/store/t/category/everyday-carry/watches/dive-and-sport">Dive &amp; Sport</a></li>
<li><a class="" name="Category/Casual &amp; Dress" href="/store/t/category/everyday-carry/watches/casual-and-dress">Casual &amp; Dress</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Wallets" href="/store/t/category/everyday-carry/wallets">Wallets</a><ul><li><a class="" name="Category/Minimalist Wallets" href="/store/t/category/everyday-carry/wallets/minimalist-wallets">Minimalist Wallets</a></li>
<li><a class="" name="Category/Full Wallets" href="/store/t/category/everyday-carry/wallets/full-wallets">Full Wallets</a></li>
<li><a class="" name="Category/Phone Cases" href="/store/t/category/everyday-carry/wallets/phone-cases">Phone Cases</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Tools" href="/store/t/category/everyday-carry/tools">Tools</a><ul><li><a class="" name="Category/Pocket Tools" href="/store/t/category/everyday-carry/tools/pocket-tools">Pocket Tools</a></li>
<li><a class="" name="Category/Knives" href="/store/t/category/everyday-carry/tools/knives">Knives</a></li>
<li><a class="" name="Category/Tech &amp; Audio" href="/store/t/category/everyday-carry/tools/tech-and-audio">Tech &amp; Audio</a></li>
<li><a class="" name="Category/Pens" href="/store/t/category/everyday-carry/tools/pens">Pens</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Accessories" href="/store/t/category/everyday-carry/accessories">Accessories</a><ul><li><a class="" name="Category/Hats &amp; Gloves" href="/store/t/category/everyday-carry/accessories/hats-and-gloves">Hats &amp; Gloves</a></li>
<li><a class="" name="Category/Ties &amp; Formal" href="/store/t/category/everyday-carry/accessories/ties-and-formal">Ties &amp; Formal</a></li>
<li><a class="" name="Category/Sunglasses" href="/store/t/category/everyday-carry/accessories/sunglasses">Sunglasses</a></li>
<li><a class="" name="Category/Jewelry" href="/store/t/category/everyday-carry/accessories/jewelry">Jewelry</a></li>
<li><a class="" name="Category/Belts" href="/store/t/category/everyday-carry/accessories/belts">Belts</a></li></ul></li></ul></div>
<div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Home"><a data-toggle="collapse" data-parent=".dropdown-nav-container" data-nav-analytics="true" name="Category/Home" class="dropdown dropdown-nav-heading" href="#dropdown-cf3c878feac6">Home <i class="icon-chevron-down"></i></a><ul id="dropdown-cf3c878feac6" class="collapse dropdown-nav-tree"><h5 class="dropdown-nav-featured-header">Featured Home</h5><li class="featured-storefront-container"><a class="dropdown-nav-storefront featured-part" name="Featured/Tuft &amp; Needle" href="/store/shop/tuft-and-needle"><img class="img-responsive" src="https://huckberry.imgix.net/store/shop_metadata/000/000/429/heros/original/Tuft-_-Needle_hero_02.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Tuft   needle hero 02" /><span class="dropdown-nav-storefront-title">Tuft &amp; Needle</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Onsen" href="/store/onsen"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/001/050/heros/original/hero1709.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709" /><span class="dropdown-nav-storefront-title">Onsen</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/GrowlerWerks" href="/store/growlerwerks"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/749/heros/original/hero3_growlerwerks.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero3 growlerwerks" /><span class="dropdown-nav-storefront-title">GrowlerWerks</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/The Field Company" href="/store/the-field-company"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/001/054/heros/original/Hero1710_01.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1710 01" /><span class="dropdown-nav-storefront-title">The Field Company</span></a></li><hr></hr><li><a class="dropdown-nav-leaf-root" name="Category/Bed &amp; Living Rooms" href="/store/t/category/home/bed-and-living-rooms">Bed &amp; Living Rooms</a><ul><li><a class="" name="Category/Sheets &amp; Pillows" href="/store/t/category/home/bed-and-living-rooms/sheets-and-pillows">Sheets &amp; Pillows</a></li>
<li><a class="" name="Category/Mattresses" href="/store/t/category/home/bed-and-living-rooms/mattresses">Mattresses</a></li>
<li><a class="" name="Category/Furniture" href="/store/t/category/home/bed-and-living-rooms/furniture">Furniture</a></li>
<li><a class="" name="Category/Blankets" href="/store/t/category/home/bed-and-living-rooms/blankets">Blankets</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Office &amp; Desk" href="/store/t/category/home/office-and-desk">Office &amp; Desk</a></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Bath &amp; Grooming" href="/store/t/category/home/bath-and-grooming">Bath &amp; Grooming</a><ul><li><a class="" name="Category/Towels &amp; Robes" href="/store/t/category/home/bath-and-grooming/towels-and-robes">Towels &amp; Robes</a></li>
<li><a class="" name="Category/Grooming" href="/store/t/category/home/bath-and-grooming/grooming">Grooming</a></li>
<li><a class="" name="Category/Skincare" href="/store/t/category/home/bath-and-grooming/skincare">Skincare</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Bar &amp; Kitchen" href="/store/t/category/home/bar-and-kitchen">Bar &amp; Kitchen</a><ul><li><a class="" name="Category/Barware" href="/store/t/category/home/bar-and-kitchen/barware">Barware</a></li>
<li><a class="" name="Category/Coffee &amp; Tea" href="/store/t/category/home/bar-and-kitchen/coffee-and-tea">Coffee &amp; Tea</a></li>
<li><a class="" name="Category/Kitchen" href="/store/t/category/home/bar-and-kitchen/kitchen">Kitchen</a></li>
<li><a class="" name="Category/Cookware &amp; Kitchen Tools" href="/store/t/category/home/bar-and-kitchen/cookware-and-kitchen-tools">Cookware &amp; Kitchen Tools</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Outdoor Home" href="/store/t/category/home/Outdoor-Home">Outdoor Home</a></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Home Accents" href="/store/t/category/home/home-accents">Home Accents</a><ul><li><a class="" name="Category/Housewares" href="/store/t/category/home/home-accents/housewares">Housewares</a></li>
<li><a class="" name="Category/Candles" href="/store/t/category/home/home-accents/candles">Candles</a></li>
<li><a class="" name="Category/Art &amp; Prints" href="/store/t/category/home/home-accents/art-and-prints">Art &amp; Prints</a></li>
<li><a class="" name="Category/Lighting" href="/store/t/category/home/home-accents/lighting">Lighting</a></li>
<li><a class="" name="Category/Audio" href="/store/t/category/home/home-accents/audio">Audio</a></li></ul></li></ul></div>
<div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Outdoor"><a data-toggle="collapse" data-parent=".dropdown-nav-container" data-nav-analytics="true" name="Category/Outdoor" class="dropdown dropdown-nav-heading" href="#dropdown-c96c49fafeeb">Outdoor <i class="icon-chevron-down"></i></a><ul id="dropdown-c96c49fafeeb" class="collapse dropdown-nav-tree"><h5 class="dropdown-nav-featured-header">Featured Outdoor</h5><li class="featured-storefront-container"><a class="dropdown-nav-storefront featured-part" name="Featured/Solo Stove" href="/store/solo-stove"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/998/heros/original/Solo-Stove_hero_1706.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Solo stove hero 1706" /><span class="dropdown-nav-storefront-title">Solo Stove</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Give&#39;r" href="/store/giver"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/840/heros/original/hero1709.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709" /><span class="dropdown-nav-storefront-title">Give&#39;r</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Arcade Belt Co." href="/store/arcade-belt-co"><img class="img-responsive" src="https://huckberry.imgix.net/store/brand_metadata/000/000/009/heros/original/Hero1709_01.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero1709 01" /><span class="dropdown-nav-storefront-title">Arcade Belt Co.</span></a><a class="dropdown-nav-storefront featured-part" name="Featured/Camp Shop" href="/store/shop/camp-shop"><img class="img-responsive" src="https://huckberry.imgix.net/store/shop_metadata/000/000/070/heros/original/Hero0517.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=clip&amp;h=90&amp;w=120" alt="Hero0517" /><span class="dropdown-nav-storefront-title">Camp Shop</span></a></li><hr></hr><li><a class="dropdown-nav-leaf-root" name="Category/Outdoor Apparel" href="/store/t/category/outdoor/outdoor-apparel">Outdoor Apparel</a></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Camp" href="/store/t/category/outdoor/camp">Camp</a><ul><li><a class="" name="Category/Camp Gear" href="/store/t/category/outdoor/camp/camp-gear">Camp Gear</a></li>
<li><a class="" name="Category/Camp Kitchen" href="/store/t/category/outdoor/camp/camp-kitchen">Camp Kitchen</a></li>
<li><a class="" name="Category/Camp Sleeping" href="/store/t/category/outdoor/camp/camp-sleeping">Camp Sleeping</a></li></ul></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Fish" href="/store/t/category/outdoor/fish">Fish</a></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Fitness" href="/store/t/category/outdoor/fitness">Fitness</a></li>
<li><a class="dropdown-nav-leaf-root" name="Category/Play" href="/store/t/category/outdoor/play">Play</a></li></ul></div>
<div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Womens"><a class="featured-part dropdown-nav-heading" name="Category/Womens" href="/store/t/category/womens">Womens</a></div><div class="dropdown-nav-container dropdown-nav-category" data-nav-analytics="true" name="Mobile/Sale"><a class="dropdown dropdown-nav-heading" data-parent=".dropdown-nav-container" data-toggle="collapse" href="#dropdown-d839f5a3814b">Sale<i class="icon-chevron-down"></i></a><ul class="collapse dropdown-nav-tree" id="dropdown-d839f5a3814b"><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/clothing/tops?filters[]=featured-clearance">Tops</a><ul><li><a name="Sale/Outerwear" href="/store/t/category/clothing/tops/outerwear?filters[]=featured-clearance">Outerwear</a></li><li><a name="Sale/Button Downs" href="https://huckberry.com/store/t/category/clothing/tops/button-downs?filters[]=featured-clearance">Button Downs</a></li><li><a name="Sale/Tees" href="https://huckberry.com/store/t/category/clothing/tops/tees?filters[]=featured-clearance">Tees</a></li><li><a name="Sale/Sweaters" href="https://huckberry.com/store/t/category/clothing/tops/sweaters?filters[]=featured-clearance">Sweaters</a></li><li><a name="Sale/Sweatshirts &amp; Hoodies" href="https://huckberry.com/store/t/category/clothing/tops/sweatshirts-and-hoodies?filters[]=featured-clearance">Sweatshirts &amp; Hoodies</a></li><li><a name="Sale/Blazers &amp; Suiting" href="https://huckberry.com/store/t/category/clothing/tops/blazers-and-suiting?filters[]=featured-clearance">Blazers &amp; Suiting</a></li></ul></li><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/clothing/bottoms?filters[]=featured-clearance">Bottoms</a><ul><li><a name="Sale/Pants" href="https://huckberry.com/store/t/category/clothing/bottoms/pants?filters[]=featured-clearance">Pants</a></li><li><a name="Sale/Denim" href="https://huckberry.com/store/t/category/clothing/bottoms/denim?filters[]=featured-clearance">Denim</a></li><li><a name="Sale/Swim" href="https://huckberry.com/store/t/category/clothing/bottoms/swim?filters[]=featured-clearance">Swim</a></li><li><a name="Sale/Shorts" href="https://huckberry.com/store/t/category/clothing/bottoms/shorts?filters[]=featured-clearance">Shorts</a></li></ul></li><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/everyday-carry/?filters[]=featured-clearance">EDC</a><ul><li><a name="Sale/Wallets" href="https://huckberry.com/store/t/category/everyday-carry/wallets?filters[]=featured-clearance">Wallets</a></li><li><a name="Sale/Tools" href="https://huckberry.com/store/t/category/everyday-carry/tools?filters[]=featured-clearance">Tools</a></li><li><a name="Sale/Bags" href="https://huckberry.com/store/t/category/everyday-carry/bags?filters[]=featured-clearance">Bags</a></li><li><a name="Sale/Tech &amp; Audio" href="https://huckberry.com/store/t/category/everyday-carry/tools/tech-and-audio?filters[]=featured-clearance">Tech &amp; Audio</a></li></ul></li><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/everyday-carry/watches?filters[]=featured-clearance">Watches</a><ul></ul></li><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/footwear?filters[]=featured-clearance">Footwear</a><ul><li><a name="Sale/Boots" href="https://huckberry.com/store/t/category/footwear/boots?filters[]=featured-clearance">Boots</a></li><li><a name="Sale/Chukkas" href="https://huckberry.com/store/t/category/footwear/chukkas?filters[]=featured-clearance">Chukkas</a></li><li><a name="Sale/Slippers" href="https://huckberry.com/store/t/category/footwear/slippers?filters[]=featured-clearance">Slippers</a></li><li><a name="Sale/Casual Shoes" href="https://huckberry.com/store/t/category/footwear/casual-shoes?filters[]=featured-clearance">Casual Shoes</a></li><li><a name="Sale/Dress Shoes" href="https://huckberry.com/store/t/category/footwear/dress-shoes?filters[]=featured-clearance">Dress Shoes</a></li><li><a name="Sale/Sneakers" href="https://huckberry.com/store/t/category/footwear/sneakers?filters[]=featured-clearance">Sneakers</a></li><li><a name="Sale/Sandals" href="https://huckberry.com/store/t/category/footwear/sandals?filters[]=featured-clearance">Sandals</a></li></ul></li><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/home/?filters[]=featured-clearance">Home</a><ul><li><a name="Sale/Bed &amp; Living Rooms" href="https://huckberry.com/store/t/category/home/bed-and-living-rooms?filters[]=featured-clearance">Bed &amp; Living Rooms</a></li><li><a name="Sale/Office &amp; Desk" href="https://huckberry.com/store/t/category/home/office-and-desk?filters[]=featured-clearance">Office &amp; Desk</a></li><li><a name="Sale/Home Accents" href="https://huckberry.com/store/t/category/home/home-accents?filters[]=featured-clearance">Home Accents</a></li><li><a name="Sale/Art &amp; Prints" href="https://huckberry.com/store/t/category/home/home-accents/art-and-prints?filters[]=featured-clearance">Art &amp; Prints</a></li><li><a name="Sale/Bar &amp; Kitchen" href="https://huckberry.com/store/t/category/home/bar-and-kitchen?all=1&amp;filters[]=featured-clearance">Bar &amp; Kitchen</a></li></ul></li><li><a class="dropdown-nav-leaf-root" href="https://huckberry.com/store/t/category/outdoor?filters[]=featured-clearance">Outdoor</a><ul></ul></li></ul></div><div data-nav-analytics="true" name="Mobile/Gifts"><div class="dropdown-nav-container"><a class="dropdown-nav-heading" name="Gifts" alt="Gifts" title="Gifts" href="/gifts"><span class="translation_missing" title="translation missing: en.shared.header.mobile.gifts">Gifts</span></a></div></div><div data-nav-analytics="true" name="Mobile/Journal"><div class="dropdown-nav-container"><a class="dropdown-nav-heading" name="Journal" alt="Journal" title="Journal" href="/journal"><span class="translation_missing" title="translation missing: en.shared.header.mobile.journal">Journal</span></a></div></div><div data-nav-analytics="true" name="Mobile/FnT"><div class="dropdown-nav-container"><a class="dropdown-nav-heading" href="/flint-and-tinder">Flint and Tinder</a></div></div><div class="account-nav dropdown-nav-container" data-nav-analytics="true" name="Mobile/Account"><a class="dropdown dropdown-nav-heading-dark" data-parent=".account-nav" data-toggle="collapse" href="#account-links"><span class="translation_missing" title="translation missing: en.shared.header.mobile.my-account">My Account</span><i class="icon-chevron-down"></i></a><ul class="collapse dropdown-nav-tree" id="account-links"><li><a class="leaf-name" name="My Details" href="/account/details"><span class="translation_missing" title="translation missing: en.shared.header.mobile.my-details">My Details</span></a></li><li><a class="leaf-name" name="Order History" href="/account/orders"><span class="translation_missing" title="translation missing: en.shared.header.mobile.order-history">Order History</span></a></li><li><a class="leaf-name" name="Back in Stock" href="/account/my-lists">Back in Stock</a></li></ul></div><div class="support-nav dropdown-nav-container" data-nav-analytics="true" name="Mobile/Support"><a class="dropdown dropdown-nav-heading-dark" data-parent=".support-nav" data-toggle="collapse" href="#support-links"><span class="translation_missing" title="translation missing: en.shared.header.mobile.support">Support</span><i class="icon-chevron-down"></i></a><ul class="collapse dropdown-nav-tree" id="support-links"><li><a class="leaf-name" name="FAQs" href="https://help.huckberry.com/hc/en-us/categories/203984987-FAQ"><span class="translation_missing" title="translation missing: en.shared.header.mobile.faqs">Faqs</span></a></li><li><a class="leaf-name" name="Returns" href="/returns"><span class="translation_missing" title="translation missing: en.shared.header.mobile.returns">Returns</span></a></li><li><a class="leaf-name" name="Shipping" href="https://help.huckberry.com/hc/en-us/sections/115003464088-Shipping"><span class="translation_missing" title="translation missing: en.shared.header.mobile.shipping">Shipping</span></a></li><li><a class="leaf-name" name="Terms" href="/terms"><span class="translation_missing" title="translation missing: en.shared.header.mobile.terms">Terms</span></a></li><li><a class="leaf-name" name="Privacy Policy" href="/privacy-policy"><span class="translation_missing" title="translation missing: en.shared.header.mobile.privacy-policy">Privacy Policy</span></a></li></ul></div><a class="leaf-name dropdown-nav-heading-dark" href="/journal/posts/the-huckberry-story">Our Story</a><a class="leaf-name dropdown-nav-heading-dark" href="/contact-us"><span class="translation_missing" title="translation missing: en.shared.header.mobile.contact-us">Contact Us</span></a><a class="leaf-name dropdown-nav-heading-dark" href="/logout">Logout</a></nav></nav><div data-react-class="Components.Announcement" data-react-props="{&quot;announcement&quot;:{&quot;url&quot;:&quot;&quot;,&quot;mainText&quot;:&quot;FREE U.S. SHIPPING $98+ \u0026nbsp;|\u0026nbsp; FREE RETURNS \u0026nbsp;|\u0026nbsp; BEST PRICE GUARANTEED&quot;,&quot;mainTextColor&quot;:&quot;#000000&quot;,&quot;noteText&quot;:&quot;&quot;,&quot;noteTextColor&quot;:&quot;#ffffff&quot;,&quot;desktopHeightPx&quot;:&quot;45&quot;,&quot;desktopBackgroundImageUrl&quot;:&quot;https://huckberry.imgix.net/announcements/000/000/015/desktop_background_images/original/grey_12.jpg?1498494698&quot;,&quot;mobileHeightPx&quot;:&quot;40&quot;,&quot;mobileBackgroundImageUrl&quot;:&quot;https://huckberry.imgix.net/announcements/000/000/015/mobile_background_images/original/grey_12.jpg?1498494698&quot;,&quot;mobileMainText&quot;:&quot;FREE U.S. SHIPPING $98+ \u0026nbsp;|\u0026nbsp; FREE RETURNS&quot;,&quot;mobileMainTextColor&quot;:&quot;#000000&quot;,&quot;renderDefault?&quot;:false,&quot;shippingModal?&quot;:false}}"></div></nav></header><div class="headerbar-breakout"><div class="container-fluid"><div class="row"><div class="breadcrumbs-container col-sm-8"><div class="breadcrumbs"><a href="/">Home</a> &rsaquo; Everyday Carry &rsaquo; <span class="current">Travel Pack</span></div></div></div></div></div><div class="main-site-container"><script>var category = 'category/everyday-carry/bags/backpacks'.split('/');
category = category.slice(1, category.length)
//GA
dataLayer.push({
  'event': 'productDetail',
  'ecommerce': {
    'detail': {
      'products': [{
        'name': 'Travel Pack',
        'id': 'P50248',
        'price': '220.0',
        'brand': 'Aer',
        'category': category.join('/'),
        'variant': '',
        'quantity': ''
      }]
    }
  },
  'sku': 'P50248'
});
var groupInd = 3;
var group = {};
$.each(category, function(index, item){
  group['contentGroup' + groupInd] = item;
  groupInd++;
})
dataLayer.push(group);

var _learnq = _learnq || [];
_learnq.push(['track', 'Viewed Product', {
  'Name': "Travel Pack",
  'Brand': ["Aer"],
  'Image': "https://huckberry.imgix.net/spree/products/291397/original/2TyQ6zmMWq_aer_travel_pack_0_original.jpg",
  'URL': "http://huckberry.com/store/aer/category/p/50248-travel-pack",
  'Price': "220.0"
}]);

_learnq.push(['track', 'Viewed Taxonomy', {
  'Name' : ["Everyday Carry","Bags","Backpacks"]
}]);

$(document).ready(function() {
  $('.cart-info button').click(function() {
    _learnq.push(['track', 'Added to Cart', {
      'Name': ["Travel Pack"],
      'Brand': ["Aer"],
      'Image': "https://huckberry.imgix.net/spree/products/291397/original/2TyQ6zmMWq_aer_travel_pack_0_original.jpg"
    }]);
  });
});</script><div itemscope="" itemtype="http://schema.org/Product"><div class="product-information product--details"><div class="product--images"><div data-react-class="Components.ProductImages" data-react-props="{&quot;thumb&quot;:&quot;//content.huckberry.com/assets/product/product-image-thumbnail-fbbdea65c01f9da750e50372e11e7a52b872995ffa873063c512bd16fb245d89.svg&quot;,&quot;thumbActive&quot;:&quot;//content.huckberry.com/assets/product/product-image-thumbnail-active-cfd7b0cfb8fdadc961301b0c3e7643e86722ec120b15d066f12bf46010378a02.svg&quot;,&quot;images&quot;:[{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291397/original/2TyQ6zmMWq_aer_travel_pack_0_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291398/original/VvolJPp3yT_aer_travel_pack_1_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291399/original/Mum61ENx1U_aer_travel_pack_2_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291400/original/FqoHgLk5q4_aer_travel_pack_3_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291401/original/AUtOHX325l_aer_travel_pack_4_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291402/original/YSTptPEkSH_aer_travel_pack_5_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291403/original/pdQHh7cPXJ_aer_travel_pack_6_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291404/original/mzR7qW05ok_aer_travel_pack_7_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291405/original/GSDMJA4ImC_aer_travel_pack_8_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291406/original/Xg1BAnSD5G_aer_travel_pack_9_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291407/original/opzWgKYG1u_aer_travel_pack_10_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291408/original/ymp2p8XeLk_aer_travel_pack_11_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291409/original/l8aOS1MMAz_aer_travel_pack_12_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;},{&quot;url&quot;:&quot;https://huckberry.imgix.net/spree/products/291410/original/R6rF4nm7FQ_aer_travel_pack_13_original.jpg&quot;,&quot;alt&quot;:&quot;Aer Travel Pack&quot;}]}"></div><noscript><img itemprop="image" class="img-responsive" src="https://huckberry.imgix.net/spree/products/291397/original/2TyQ6zmMWq_aer_travel_pack_0_original.jpg?auto=compress%2Cformat&amp;cs=tinysrgb&amp;fit=max&amp;w=500" alt="2tyq6zmmwq aer travel pack 0 original" /></noscript></div><div class="product--meta product-main"><div data-hook="product_description" id="product-description"><div class="product-header"><div class="product-brand"><a itemprop="brand" href="https://huckberry.com/store/aer">Aer</a></div><h1 class="product-title" itemprop="name">Travel Pack</h1><div class="product-options">in Gray</div></div></div><div class="cart-form" itemprop="offers" itemscope="" itemtype="http://schema.org/Offer"><meta content="USD" itemprop="priceCurrency" /><meta content="220.0" itemprop="price" /><link href="http://schema.org/InStock" itemprop="availability" /><div data-react-class="Components.CartForm" data-react-props="{&quot;name&quot;:&quot;Travel Pack&quot;,&quot;sku&quot;:&quot;P50248&quot;,&quot;category&quot;:&quot;category/everyday-carry/bags/backpacks&quot;,&quot;brandName&quot;:&quot;Aer&quot;,&quot;color&quot;:&quot;Gray&quot;,&quot;price&quot;:&quot;$220.00&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:&quot;Free Shipping&quot;,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;rulerIcon&quot;:&quot;//content.huckberry.com/assets/product/ruler-eb6ad0777af78b14cb8c63ac5fb0de8c7b1831f132a525e5604a631490e6c4ba.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;sizingNotes&quot;:&quot;&quot;,&quot;variants&quot;:[{&quot;id&quot;:84156,&quot;name&quot;:&quot;33L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:43,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true}"></div></div></div></div><div class="product-information container-fluid"><section class="row product-main product-description"><div class="col-sm-12 col-md-6"><div class="product-copy" itemprop="description"><h3>Story <i class='icon icon-plus'></i></h3>
<p><strong>Even Jason Bourne would be hard-pressed to put this versatile travel pack up against the ropes</strong></p>

<p>Aer’s Travel Pack is specifically designed to keep you light on your feet and wanting for nothing when you’re traveling. Designed to comply with carry on requirements and with a place to pack away everything you need while you’re on the go, you’ll never leave town without it again. </p>
<h3>Features <i class='icon icon-plus'></i></h3>
<ul>
<li>Durable and long lasting 900D heathered polyester exterior</li>
<li>Quick-access laptop pocket fits up to 15.6” laptops</li>
<li>Main compartment opens up flat for easy packing</li>
<li>Quick-access top pocket for small valuables</li>
<li>Internal pockets for an organized interior</li>
<li>Padded top and side handles for versatile carrying</li>
<li>Zippered, expandable water bottle holder</li>
<li>Padded mesh back panel for enhanced comfort and breathability</li>
<li>Sternum strap and load lifter straps for comfort and stability</li>
<li>Internal framesheet for structure and support</li>
<li>Side compression straps to secure any size load</li>
<li>Optimized to meet international and domestic carry-on luggage requirements</li>
<li>YKK zippers and Duraflex plastic hardware</li>
</ul>
<h3>Materials <i class='icon icon-plus'></i></h3>
<ul>
<li>900D heathered polyester</li>
<li>YKK zippers</li>
<li>Duraflex plastic hardware</li>
</ul>
<h3>Dimensions <i class='icon icon-plus'></i></h3>
<ul>
<li>Dimensions: 21.5” x 13.5” x 8.5” / 55 cm x 34 cm x 22 cm</li>
<li>Volume: 33 L</li>
<li>3.9 lb</li>
</ul>
</div></div><div class="col-sm-12 col-md-6 second-col"><div class="marketing-box text-center"><img src="https://content.huckberry.com/assets/product/freereturns-48d33e91e76f664ed08563fdbb10274e1052762f0d03b1b965f26a27fe9efff2.svg" /><h4>free &amp; easy returns</h4><p>Keep what you like. Send back what you don&#39;t. Returnable in original conditionÂ within 30 daysÂ with free returnÂ shipping.</p><img src="https://content.huckberry.com/assets/product/customerservice-b09b2bc36b2c3fefe5df7e46a1b2f14c02b72353122e3d5e9bbcd668e5bbc8bb.svg" /><h4>unreal customer service</h4><p>Have a question? We live and breathe this stuff. Email<a href="/cdn-cgi/l/email-protection#3b484e4b4b54494f7b534e5850595e49494215585456"><span class="__cf_email__" data-cfemail="bac9cfcacad5c8cefad2cfd9d1d8dfc8c8c394d9d5d7">[email&#160;protected]</span></a>and we'll get back to you ASAP.</p><img src="https://content.huckberry.com/assets/product/priceguarantee-731b79d7e2f6ae785d4adea8b9fd10e9bfc72623e5ad9620b880dfb6bfb0cab1.svg" /><h4>The Best Price Guaranteed</h4><p>Find a better price up to 7 days after your purchase and we'll match it.</p></div></div></section></div></div><div data-hook="recommendations-target"></div><h2 class="cross-sell-heading"><span class="cross-sell-heading-inner-content">More from Aer</span></h2><div class="cross-sell-container container-fluid"><div data-react-class="Components.ProductTile" data-react-props="{&quot;tile&quot;:{&quot;type&quot;:&quot;product&quot;,&quot;product&quot;:{&quot;sku&quot;:&quot;P50247&quot;,&quot;name&quot;:&quot;Travel Pack&quot;,&quot;color&quot;:&quot;Black&quot;,&quot;price&quot;:&quot;$220.00&quot;,&quot;category&quot;:&quot;category/everyday-carry/bags/backpacks&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:&quot;Free Shipping&quot;,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;variants&quot;:[{&quot;id&quot;:84154,&quot;name&quot;:&quot;33L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:38,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true,&quot;isGiftCard&quot;:false,&quot;url&quot;:&quot;/store/aer/category/p/50247-travel-pack&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/spree/products/238990/original/rAgYhc63lz_aer_travel_pack_0_original.jpg&quot;,&quot;displayPricing&quot;:&quot;\u003cspan class=\&quot;product-price\&quot;\u003e$220.00\u003c/span\u003e&quot;,&quot;discounted&quot;:false,&quot;badges&quot;:[]},&quot;brand&quot;:{&quot;name&quot;:&quot;Aer&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/aer&quot;},&quot;showCart&quot;:false,&quot;variantId&quot;:null,&quot;directRender&quot;:true}}" class="product-container"></div><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>window.productImpressions = (window.productImpressions || []);
window.productImpressions.push({
  id: "P50247",
  name: "Travel Pack",
  brand: "Aer",
  category: "category/everyday-carry/bags/backpacks"
});</script><div data-react-class="Components.ProductTile" data-react-props="{&quot;tile&quot;:{&quot;type&quot;:&quot;product&quot;,&quot;product&quot;:{&quot;sku&quot;:&quot;P51900&quot;,&quot;name&quot;:&quot;Gym Duffel 2&quot;,&quot;color&quot;:&quot;Gray&quot;,&quot;price&quot;:&quot;$170.00&quot;,&quot;category&quot;:&quot;/missing&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:&quot;Free Shipping&quot;,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;variants&quot;:[{&quot;id&quot;:89048,&quot;name&quot;:&quot;37.4L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:24,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true,&quot;isGiftCard&quot;:false,&quot;url&quot;:&quot;/store/aer/category/p/51900-gym-duffel-2&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/spree/products/301571/original/DL9AdYFf4R_aer_gym_duffel_2_0_original.jpg&quot;,&quot;displayPricing&quot;:&quot;\u003cspan class=\&quot;product-price\&quot;\u003e$170.00\u003c/span\u003e&quot;,&quot;discounted&quot;:false,&quot;badges&quot;:[]},&quot;brand&quot;:{&quot;name&quot;:&quot;Aer&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/aer&quot;},&quot;showCart&quot;:false,&quot;variantId&quot;:null,&quot;directRender&quot;:true}}" class="product-container"></div><script>window.productImpressions = (window.productImpressions || []);
window.productImpressions.push({
  id: "P51900",
  name: "Gym Duffel 2",
  brand: "Aer",
  category: null
});</script><div data-react-class="Components.ProductTile" data-react-props="{&quot;tile&quot;:{&quot;type&quot;:&quot;product&quot;,&quot;product&quot;:{&quot;sku&quot;:&quot;P51902&quot;,&quot;name&quot;:&quot;Duffel Pack 2&quot;,&quot;color&quot;:&quot;Gray&quot;,&quot;price&quot;:&quot;$170.00&quot;,&quot;category&quot;:&quot;/missing&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:&quot;Free Shipping&quot;,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;variants&quot;:[{&quot;id&quot;:89052,&quot;name&quot;:&quot;24.6L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:24,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true,&quot;isGiftCard&quot;:false,&quot;url&quot;:&quot;/store/aer/category/p/51902-duffel-pack-2&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/spree/products/301622/original/sJ2FyXiXA7_aer_duffel_pack_2_0_original.jpg&quot;,&quot;displayPricing&quot;:&quot;\u003cspan class=\&quot;product-price\&quot;\u003e$170.00\u003c/span\u003e&quot;,&quot;discounted&quot;:false,&quot;badges&quot;:[]},&quot;brand&quot;:{&quot;name&quot;:&quot;Aer&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/aer&quot;},&quot;showCart&quot;:false,&quot;variantId&quot;:null,&quot;directRender&quot;:true}}" class="product-container"></div><script>window.productImpressions = (window.productImpressions || []);
window.productImpressions.push({
  id: "P51902",
  name: "Duffel Pack 2",
  brand: "Aer",
  category: null
});</script><div data-react-class="Components.ProductTile" data-react-props="{&quot;tile&quot;:{&quot;type&quot;:&quot;product&quot;,&quot;product&quot;:{&quot;sku&quot;:&quot;P51899&quot;,&quot;name&quot;:&quot;Gym Duffel 2&quot;,&quot;color&quot;:&quot;Black&quot;,&quot;price&quot;:&quot;$170.00&quot;,&quot;category&quot;:&quot;/missing&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:&quot;Free Shipping&quot;,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;variants&quot;:[{&quot;id&quot;:89046,&quot;name&quot;:&quot;37.4L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:24,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true,&quot;isGiftCard&quot;:false,&quot;url&quot;:&quot;/store/aer/category/p/51899-gym-duffel-2&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/spree/products/301552/original/uimvXhjGbO_aer_gym_duffel_2_0_original.jpg&quot;,&quot;displayPricing&quot;:&quot;\u003cspan class=\&quot;product-price\&quot;\u003e$170.00\u003c/span\u003e&quot;,&quot;discounted&quot;:false,&quot;badges&quot;:[]},&quot;brand&quot;:{&quot;name&quot;:&quot;Aer&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/aer&quot;},&quot;showCart&quot;:false,&quot;variantId&quot;:null,&quot;directRender&quot;:true}}" class="product-container"></div><script>window.productImpressions = (window.productImpressions || []);
window.productImpressions.push({
  id: "P51899",
  name: "Gym Duffel 2",
  brand: "Aer",
  category: null
});</script><div data-react-class="Components.ProductTile" data-react-props="{&quot;tile&quot;:{&quot;type&quot;:&quot;product&quot;,&quot;product&quot;:{&quot;sku&quot;:&quot;P51901&quot;,&quot;name&quot;:&quot;Duffel Pack 2&quot;,&quot;color&quot;:null,&quot;price&quot;:&quot;$170.00&quot;,&quot;category&quot;:&quot;/missing&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:null,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;variants&quot;:[{&quot;id&quot;:89050,&quot;name&quot;:&quot;24.6L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:21,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true,&quot;isGiftCard&quot;:false,&quot;url&quot;:&quot;/store/aer/category/p/51901-duffel-pack-2&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/spree/products/301602/original/mL6DuhlYse_aer_duffel_pack_2_0_original.jpg&quot;,&quot;displayPricing&quot;:&quot;\u003cspan class=\&quot;product-price\&quot;\u003e$170.00\u003c/span\u003e&quot;,&quot;discounted&quot;:false,&quot;badges&quot;:[]},&quot;brand&quot;:{&quot;name&quot;:&quot;Aer&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/aer&quot;},&quot;showCart&quot;:false,&quot;variantId&quot;:null,&quot;directRender&quot;:true}}" class="product-container"></div><script>window.productImpressions = (window.productImpressions || []);
window.productImpressions.push({
  id: "P51901",
  name: "Duffel Pack 2",
  brand: "Aer",
  category: null
});</script><div data-react-class="Components.ProductTile" data-react-props="{&quot;tile&quot;:{&quot;type&quot;:&quot;product&quot;,&quot;product&quot;:{&quot;sku&quot;:&quot;P51905&quot;,&quot;name&quot;:&quot;Fit Pack 2&quot;,&quot;color&quot;:null,&quot;price&quot;:&quot;$135.00&quot;,&quot;category&quot;:&quot;/missing&quot;,&quot;msrp&quot;:null,&quot;shippingPrice&quot;:null,&quot;userLimit&quot;:5,&quot;finalSale&quot;:false,&quot;dropshipIcon&quot;:&quot;//content.huckberry.com/assets/product/dropship-9f355e4bbd1d61d066d89883d8a15fa56d0519af787ea94f04fa484c4ae9ca67.svg&quot;,&quot;jitIcon&quot;:&quot;//content.huckberry.com/assets/product/inflight-2b67e2d2e7a6489c79ad0671f2f8a9b2954321864b9d9996e56c179d1659903f.svg&quot;,&quot;internalIcon&quot;:&quot;//content.huckberry.com/assets/product/instock-739f65c7272710ee0b5fdbb3802e7e0a889bd2f7552abd445fe23b0106c68646.svg&quot;,&quot;deliveryOverrideText&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800,&quot;variants&quot;:[{&quot;id&quot;:89056,&quot;name&quot;:&quot;18.8L&quot;,&quot;inventoryType&quot;:&quot;internal&quot;,&quot;totalStock&quot;:15,&quot;inStock&quot;:true,&quot;shipDate&quot;:null,&quot;earliestDeliveryDays&quot;:259200,&quot;latestDeliveryDays&quot;:604800}],&quot;inStock&quot;:true,&quot;isGiftCard&quot;:false,&quot;url&quot;:&quot;/store/aer/category/p/51905-fit-pack-2&quot;,&quot;imageUrl&quot;:&quot;https://huckberry.imgix.net/spree/products/301657/original/uV5o0SLKPo_aer_fit_pack_2_0_original.jpg&quot;,&quot;displayPricing&quot;:&quot;\u003cspan class=\&quot;product-price\&quot;\u003e$135.00\u003c/span\u003e&quot;,&quot;discounted&quot;:false,&quot;badges&quot;:[]},&quot;brand&quot;:{&quot;name&quot;:&quot;Aer&quot;,&quot;url&quot;:&quot;https://huckberry.com/store/aer&quot;},&quot;showCart&quot;:false,&quot;variantId&quot;:null,&quot;directRender&quot;:true}}" class="product-container"></div><script>window.productImpressions = (window.productImpressions || []);
window.productImpressions.push({
  id: "P51905",
  name: "Fit Pack 2",
  brand: "Aer",
  category: null
});</script></div><div class="row shop-all-row"><div class="col-xs-12 text-center"><button class="btn btn-black"><a href="/store/aer"><span>SHOP ALL</span></a></button></div></div></div><footer class="footer "><div class="navigation container-fluid"><div class="row links"><div class="col-xs-12 col-sm-12"><div class="row"><ul class="link-list hidden-xs col-sm-offset-1 col-sm-2"><li><h5><a href="/store/brands"><span class="translation_missing" title="translation missing: en.shared.footer.top-brands">Top Brands</span></a></h5></li><li><a href="/flint-and-tinder">Flint and Tinder</a></li><li><a href="/store/astorflex">Astorflex</a></li><li><a href="/store/taylor-stitch">Taylor Stitch</a></li><li><a href="/store/peak-design">Peak Design</a></li><li><a href="/store/growlerwerks">Growlerwerks</a></li><li><a href="/store/lems-shoes">Lems</a></li><li><a href="/store/ridge-wallet">Ridge Wallet</a></li></ul><ul class="link-list hidden-xs col-sm-2"><li><h5>Top Goods</h5></li><li><a href="https://huckberry.com/store/t/category/everyday-carry/watches">Watches</a></li><li><a href="/store/t/category/clothing">Clothing</a></li><li><a href="/store/t/category/footwear">Footwear</a></li><li><a href="https://huckberry.com/store/shop/everyday-carry-shop">Everyday Carry</a></li><li><a href="https://huckberry.com/store/t/category/everyday-carry/bags">Bags</a></li></ul><ul class="link-list col-xs-12 col-sm-2"><li><h5><a href="/journal/posts/the-huckberry-story">Our Story</a></h5></li><li><a target="_blank" href="https://www.smartrecruiters.com/Huckberry/">Jobs - San Francisco, CA</a></li><li><a target="_blank" href="https://careers.smartrecruiters.com/HuckberryOhio2">Jobs - Columbus, OH</a></li><li><a href="/affiliates"><span class="translation_missing" title="translation missing: en.shared.footer.affiliates">Affiliates</span></a></li><li><a href="/store/gift_cards/new">Gift Cards</a></li></ul><ul class="link-list col-xs-12 col-sm-2"><li><h5><a href="https://help.huckberry.com/hc/en-us">Support</a></h5></li><li><a href="https://huckberry.com/contact-us"><span class="translation_missing" title="translation missing: en.shared.footer.contact-us">Contact Us</span></a></li><li><a href="https://help.huckberry.com/hc/en-us/categories/203984987-FAQ">FAQs</a></li><li><a href="https://help.huckberry.com/hc/en-us/sections/115003465667-Returns"><span class="translation_missing" title="translation missing: en.shared.footer.returns">Returns</span></a></li><li><a href="https://help.huckberry.com/hc/en-us/sections/115003464088-Shipping"><span class="translation_missing" title="translation missing: en.shared.footer.shipping">Shipping</span></a></li><li><a href="/terms"><span class="translation_missing" title="translation missing: en.shared.footer.terms">Terms</span></a></li><li><a href="/privacy-policy"><span class="translation_missing" title="translation missing: en.shared.footer.privacy-policy">Privacy Policy</span></a></li></ul><ul class="link-list link-list-social col-xs-12 col-sm-2"><li><h5>Social</h5></li><li><a target="_blank" href="https://instagram.com/huckberry">Instagram</a></li><li><a target="_blank" href="https://www.facebook.com/Huckberry">Facebook</a></li><li><a target="_blank" href="https://twitter.com/Huckberry">Twitter</a></li><li><a target="_blank" href="https://www.youtube.com/channel/UCxJ1WdVTzrZYZRGWWriyOgQ">YouTube</a></li><li><a target="_blank" href="https://www.dwell.com/@huckberry">Dwell</a></li><li><a target="_blank" href="https://open.spotify.com/user/huckberryco">Spotify</a></li><li><a target="_blank" href="/journal.atom">RSS</a></li></ul></div></div></div><div class="row credit"><div class="col-sm-12 hidden-xs text-center tagline"><img width="375" height="42" src="https://content.huckberry.com/assets/huckberry-tagline-85420e474ab9bfe3063d965127567aff0a0f4b93ca77e8ac524f03b5f7119093.svg" alt="Huckberry tagline" /></div><row><div class="col-sm-12 hidden-xs text-right">&copy; Huckberry 2017</div><div class="visible-xs text-center tagline"><img width="100" height="52" src="https://content.huckberry.com/assets/huckberry-tagline-small-2b0dca60ca12c11b6636189a521d71a88eb7a94078a453089a84e839fdd75ddf.svg" alt="Huckberry tagline small" /></div><div class="visible-xs text-center">&copy; Huckberry 2017</div></row></div></div></footer><div data-react-class="Components.AuthModal" data-react-props="{&quot;signUpInit&quot;:{&quot;modal&quot;:false,&quot;logo&quot;:&quot;https://content.huckberry.com/assets/hb_logo_white-4bfd9cd482cb9996ac05ea92c610df5e0a4d0c0e9c61a7cf0ec3f56f3858428f.png&quot;,&quot;backgroundImage&quot;:{&quot;x1&quot;:&quot;https://huckberry.imgix.net/landing_pages/000/000/142/backgrounds/original/desktop_snowy_mountains.jpg?1502301534&quot;,&quot;x2&quot;:&quot;https://huckberry.imgix.net/landing_pages/000/000/142/backgrounds/original/desktop_snowy_mountains.jpg?1502301534&quot;,&quot;mobile&quot;:&quot;https://huckberry.imgix.net/landing_pages/000/000/142/mobile_backgrounds/original/mobile_snowy_mountains.jpg?1501538152&quot;},&quot;photoCredit&quot;:null,&quot;photoCreditUrl&quot;:null,&quot;afterSignUpRedirect&quot;:null,&quot;title&quot;:&quot;Gear for Today. Inspiration for Tomorrow.&quot;,&quot;copy&quot;:&quot;We deliver the coolest gear at the best prices, inspirational stories, and a hell of a lot more to your inbox every week.&quot;,&quot;csrfToken&quot;:&quot;D9b/agry1zmDL0+jl7SmiYWtkW+piy3nu+qctWS3iyW2iYaeNYq3CwUSv7b44hrqy8h+4NNNnHIKPsImB+aO3A==&quot;,&quot;loginPath&quot;:&quot;/login&quot;,&quot;newUserPath&quot;:&quot;/signup&quot;,&quot;forgotPasswordPath&quot;:&quot;/password/recover&quot;,&quot;newPasswordPath&quot;:&quot;/user/user/password&quot;,&quot;facebookPath&quot;:&quot;/user/user/auth/facebook&quot;,&quot;user&quot;:{},&quot;errors&quot;:{},&quot;referedEmail&quot;:null}}"></div><script>Spree.api_key = "";

(function() {
  var preloadLoadingImage = new Image();
  preloadLoadingImage.src = "https://content.huckberry.com/assets/components/loading-19064e00897bebbab2f701b699ce3c08a020bbdf9577c64a7c9c4dc43484904e.gif";
})();</script><div id="fb-root"></div><script>window.fbAsyncInit = function() {
  FB.init({
    appId      : '409818329084608',
    xfbml      : true,
    version    : 'v2.2'
  });
};

(function(d, s, id){
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script src="https://content.huckberry.com/assets/footer-2183a25205b85cd1f56abf336e49bf024d017db9b5aaf8af272d35d3fb876f84.js"></script></body></html>